Plantronics + Polycom. Now together as Poly Logo

Unable to connect to Exchange Calendar after update

Highlighted
Occasional Contributor

Unable to connect to Exchange Calendar after update

Hey Polycom Community,

 

Devcie Info:

Software Version:  5.9.2.7553

Phone Model: RealPresence Trio 8800

Call Platform: Skype for Business with telephone

MAC Address: 00:04:F2:FE:DD:73

 

After updating one of our Trio 8800 from 5.9.0.11398 to 5.9.2.7553 it can no longer connect to Office 365 to get calender information. I have no problem connecting to Skype for Business and I can make calls without any problems.

 

What I have tried so far

 

1. Disable Autodiscover and enter the URL and enabling it again.

2. Factory reset the trio and import a conf file with <test exchange.showSeparateAuth="1" /> as the only line and manually login through the web interface on the trio with these info

 

auth type: User credentials

 

Skype for business

Sign-in address: <email>

Domain:

User: <email>

Password: <password>

 

Exchange server configuration

Exchange Email: <email>

Exchange Domain:

Exchange User: <email>

Exchange Password: <password>

 

I also tried entering the domain in the domain field and removing it form the username.

 

which is the same info i used in my cfg files on the provisioning server before updating.

 

3. I read this article Troubleshooting sign in issues and extracted a log file and found this

 

 

 

0211133712|app1 |4|00|[AppExchangeUiC::configure] The target mailbox 'undefined' is invalid. It should take the form of an email address.

 

 

 

I can't find anywhere I can enter target mailbox in the web interface or an example of a configuration in new firmware i downloaded. I does appear when the trio fails to login and I press details on the device but I stil can't login when I enter the email address manually.

 

I'm out of ideas, could anyone help?

 

 

 

3 REPLIES 3
Highlighted
Polycom Employee & Community Manager

Re: Unable to connect to Exchange Calendar after update

Hello @Anders ,

 

Welcome back to the Poly Community.

The log snippet shared shows  401 error. I looked in our internal database to check if I can find the "Target mailbox error" with no luck.

 

I suggest you either downgrade and use the last working version or if you want to open a support ticket.


In order to raise a support ticket, you need to work with your Poly reseller as they may need to do this for you.

End Customers are usually unable to open a ticket directly with Poly support. Available End User Poly services offerings are detailed here

Our records show 0004f2fedd73 was sold via SEC DataCom A/S back in 19/08/2016

As the unit is no longer within the warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Highlighted
Member

Re: Unable to connect to Exchange Calendar after update

I had exactly the same, any update after 5.9.0 does not connect to my exchange calendar although everything else is working properly, even teams with realconnect keeps working, just not exchange calendar. So something changed after 5.9.1

Message 3 of 4
Highlighted
Polycom Employee & Community Manager

Re: Unable to connect to Exchange Calendar after update

Hello @Rood 

 

I can see we dealt with an issue with your Trio's and RealConnect via 1-14194999321 in November. Your organisation has access into Poly support so simply raise this and we can check.

 

The release notes will state any changes between the individual release so we can work with you via a support ticket.

 

Best Regards

 

Steffen Baier 

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4