Update VVX450 fail, image have bad Checksum!?

Occasional Advisor

Update VVX450 fail, image have bad Checksum!?

Hi,
i try to update a vvx 450 over our provisioning server.
The first try to make a update from 5.8.0 to 5.8.3 fail everytime and the phone is in a boot loop.
Then i try to update from 5.8.0 to 5.8.2, this work after one bad try. (the bad try you can be seen below)

copy |3|01|UtilCopyC::performCurl status data is:avgUploadSpeed(0.000000), uploadSize(0.000000), connTime(0.000000), totalTime(2.066036), ftpEntryPath(NULL)
copy |3|01|Download of '/software/release/5.8.2/3111-48840-001.sip.ld' succeeded on attempt 1 (addr 1 of 1)
cfg |4|01|Bad image checksum, expected=0x510A46C8 got=0x510A6D9B
cfg |4|01|Prov|File /software/release/5.8.2/3111-48840-001.sip.ld was not valid
app1 |4|01|Error downloading /software/release/5.8.2/3111-48
cfg |3|01|Prov|Image has not changed
cfg |3|01|Prov|Provisioning succeeded
app1 |3|01|Application, load: Type=SIP, Version=5.8.0.12848 23-Jun-18 11:38
cfg |*|01|Prov|Finished updating configuration
boot |*|01|Using TFFS for flash load
boot |*|01|Code length: 0x023A3988
boot |*|01|Code checksum: 0x1C02ABA5
app1 |4|01|Loaded application /software/release/5.8.2/sip.ld from local system successfully.

Are the images really manipulated or where does the error come from that it comes to a wrong checksum?
How can this be avoided or fixed? (I already loaded the UCs with different browsers and unpacked them in different ways.)

Regards,
Oliver

Message 1 of 2
1 REPLY
Polycom Employee & Community Manager

Re: Update VVX450 fail, image have bad Checksum!?

Hello @Oliver.R ,

 

unless you follow up your previous posts with a meaningful update I will close any new post.


Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 2