Plantronics + Polycom. Now together as Poly Logo

Upgrades from 4.0.x to 5.4.x does not require intermediate upgrade to 5.0.0?

Highlighted
Advisor

Upgrades from 4.0.x to 5.4.x does not require intermediate upgrade to 5.0.0?

We have recently released firmware 5.4.1 into our Skype for Business/Lync 2013 environment.  Previously we were on 5.2.0.  In the past when we purchase new Polycom VVX 300, 310, 400, 410 models, they come in on 4.x firmware and we had to take the intermediate step to upgrade them to 5.0 so that the Lync Server could then push the latest firmware.  Now it appears that we can skip the intermediate step as our 4.x phones are upgrading right to 5.4.1.  I checked Polycom UC 5.4.0 Administrator's Guide and I didn't notice anything that indicated this behavior change.  Believe me it's quite welcome and saves us time for deployments.  I wanted to know this is confirmed behavior before we change our documented process for new phones.  Thank you.

Message 1 of 1