Plantronics + Polycom. Now together as Poly Logo

VVX 410/600 Not Showing Pin Authentication as a Credentials Option

Regular Advisor

VVX 410/600 Not Showing Pin Authentication as a Credentials Option

Hello,

I'm working on a remote cutover and having a strange issue.  We have cutover numerous sites with the provisioning server without issue.

 

We currently have a site where the phones do not list Pin authentication as a credentials option for signing in.  I've checked the web interface and locals have checked on the phones.

 

What would cause this?  Really stuck right now and I can't find much online about phones not showing pin authentication.

 

DHCP scope looks fine for obtaining the cert from Lync, but we dont have the option at all for Pin.

 

Thanks

Sean

Message 1 of 2
1 REPLY 1
Polycom Employee & Community Manager

Re: VVX 410/600 Not Showing Pin Authentication as a Credentials Option

Hello

Please utilise the FAQ posts on option 43 to troubleshoot this issue as the logs will show this

Replied via a mobile device




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 2