Plantronics + Polycom. Now together as Poly Logo

VVX 500 & 600 Noise after 5 minutes

Highlighted
Occasional Visitor

VVX 500 & 600 Noise after 5 minutes

Hi

 

I'm experiencing distorted noise(buzz) after 5 minutes when calling from a VVX 500 and 600 to cell phones.

The person on the other end don't hear the noise/buzz

I'm using VVX along with Lync server 2013.

 

Anyone else experinceing this issue?

 

Thanks in advance

 

Øivin

Message 1 of 7
6 REPLIES 6
Highlighted
Polycom Employee & Community Manager

Re: VVX 500 & 600 Noise after 5 minutes

Hello Øivin,

welcome to the Polycom Community.

It is always useful to include the currently used SIP or UC Software version as issues experienced may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes.

The above is also stated in the "Read First: Welcome to the Polycom VoIP Forum"

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP UC Software Version or the BootROM Version of my Phone?
Resolution: Please check here

 

It would also be of interest what kind of gateways are being used and if any other phones like a CX phone or LYNC client have the same issue?


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 7
Highlighted
Occasional Visitor

Re: VVX 500 & 600 Noise after 5 minutes

Hi

 

Here are my software versions:

UC Software Version 5.4.1.14510
Updater Version 5.6.1.16334

Message 3 of 7
Highlighted
Polycom Employee & Community Manager

Re: VVX 500 & 600 Noise after 5 minutes


@SteffenBaierUK wrote:

Hello Øivin,


 

It would also be of interest what kind of gateways are being used and if any other phones like a CX phone or LYNC client have the same issue?




 

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 7
Highlighted
Occasional Visitor

Re: VVX 500 & 600 Noise after 5 minutes

Hi Steffen

 

We are using Netscreen SSG 140 gateway.

We have some CX 500 and 600 which works fine.

Also lync clients are working fine.

The issue is related only to VVX phones.

Message 5 of 7
Highlighted
Polycom Employee & Community Manager

Re: VVX 500 & 600 Noise after 5 minutes

Hello Øivin,


The next step would be to raise this via your Polycom reseller.


The community's VoIP FAQ explains this in a post here:

 

Mar 8, 2012 Question: What kind of support should I expect from the Community?
Clarification: Please check => here <=

 

If you purchased from a Discounter please supply me with the MAC address of a Phone in question so I can provide you with the details of the reseller.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 7
Highlighted
Occasional Visitor

Re: VVX 500 & 600 Noise after 5 minutes

Okay, i'll check with reseller.

I will also try upgrading to version 5.4.2.

I have about 15 VVX devices that's experiencing the same issue.

 

Thnx

Message 7 of 7