VVX 500 and VVX 450 Firmware deployment

Occasional Advisor

VVX 500 and VVX 450 Firmware deployment

Hi,
we have now two models from polycom Phones vvx 500 and the new vvx 450.
The vvx 500 get the FW 5.7.3 and the vvx 450 must get a FW 5.8+.

What is the best way to provide firmware for both models via a distribution server?
We have one folder per location/office with FW and configuration in the past.
How do I make the FW available for both models in one folder?

Regards,
Oliver

Message 1 of 4
3 REPLIES
Polycom Employee & Community Manager

Re: VVX 500 and VVX 450 Firmware deployment

Hello @Oliver.R ,

 

welcome back to the Polycom Community.

Some or a couple of your old post(s) or reply(s) to them => here <= are still open / pending as you have not marked these as "Accept as a solution" or at least provided some form of feedback or answer.

If they are in this state nobody finding them via a community search will know if an answer or advice provided was useful and has maybe helped you.

Could you therefore kindly go over them and mark or answer as appropriate ?

If they are marked as "Accept as a solution" other users can find these easier and it helps them to utilise the community more efficiently. Please do not simply mark them without any type of feedback.

 

For your new post both the community's Must Read First and the community's FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

 

Please ensure you always check the FAQ's and/or utilize the community search before posting any new topics or follow up post’s.

Oct 7, 2011 Question: What is the relevance of the 000000000000.cfg or <mac>.cfg?

Resolution: Please check => here <=

 

Mar 08, 2013 QuestionWhat files does my phone download or upload and why?

Resolution: Please check => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 4
Occasional Advisor

Re: VVX 500 and VVX 450 Firmware deployment

Hi,

yes i know the technics with the 000000000000.cfg or <mac>.cfg, but with the integration in the 000000000000.cfg i have issues in the past.
But i try it again, but what is the right name for the APP_FILE_PATH and the Modell vvx450? Is it APP_FILE_PATH_VVX450 ?

Regards,
Oliver

Message 3 of 4
Highlighted
Polycom Employee & Community Manager

Re: VVX 500 and VVX 450 Firmware deployment

Hello @Oliver.R ,

 

most of your older posts are still missing a meaningful update or conclusion.

 

My reply to this post already included the requested details.


Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 4 of 4