Plantronics + Polycom. Now together as Poly Logo

VVX 600 DNS not working at all; network down unable to get url pair code

Occasional Advisor

VVX 600 DNS not working at all; network down unable to get url pair code

Phone Model VVX 600
Part Number 3111-44600-001 Rev:A
UC Software Version 5.8.0.12848
Updater Version 5.9.5.13643 

I am having problems with my phone being able to connect to network. I have tried multiple connections (one cable another fiber) with same results. I am mainly using the cable network.

This is an example line from log:

Failed to receive response from WebConfigURL (https://bootstrap.pinauth.services.skypeforbusiness.com:443,Default)

 

However, using the same network, in a browser, I can connect to this URL fine. Testing locally on my machine, interestingly though, curl will fail making this request. I have tried turning the firewall totally off on the router with same result. 

 

Is there something wrong in this firmware version?!

Message 1 of 10
9 REPLIES 9
Polycom Employee & Community Manager

Re: VVX 600 DNS not working at all; network down unable to get url pair code

Hello @and ,

welcome back to the Polycom community.

Some or a couple of your old post(s) or reply(s) to them => here <= are still open / pending as you have not marked these as "Accept as a solution" or at least provided some form of feedback or answer.

If they are in this state nobody finding them via a community search will know if an answer or advice provided was useful and has maybe helped you.

Could you therefore kindly go over them and mark or answer as appropriate ?

If they are marked as "Accept as a solution" other users can find these easier and it helps them to utilise the community more efficiently. Please do not simply mark them without any type of feedback.

 

For your new issue we would need some more details and not just the log snippet you assume shows an issue.


As a reminder the basic information asked for:

 

  • Provide the exact Software Version of your Phone
  • Provide the Phone Model
  • Provide the Call Platform (aka openSIP,Skype for Business Online, Skype for Business on Premise, Lync)
  • Additional Polycom Infrastructure (RPRM,PDMS or BToE)
  • If applicable provide a backup of the phone in question

UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup. Please rename into .TXT or Zip the file to attach.
Since UC Software 5.9.0 simply provide this via the Web Interface Diagnostics > Download Support Information Package

  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the MAC Address or Serial of the device
  • Provide details for example if the issue is a day 1 issue or only happened after an upgrade or any other relevant details
  • For questions around Support please check here

 

Whilst providing some of these details may not directly impact any possible answer the community can provide, it does enable Polycom to have an overview of the current software used. In addition providing all details at the same time allow us to check logs or look up a potential support partners if an issue needs to come into support. It also enables us to verify the entitlement for using features.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 10
Occasional Advisor

Re: VVX 600 DNS not working at all; network down unable to get url pair code

I don't know what else to give you - and these boilerplate responses from you guys are so verbose it makes it difficult to understand...also accusing people of assuming anything is rude so thanks for that.

 

I mentioned phone model, software version, updateder version etc in my OP. It is Skype for business online through Microsoft Office 365. I will attach entire log that I assume shows an issue (not sure how a line indicating an ERROR is an assumption of an issue).

Message 3 of 10
Polycom Employee & Community Manager

Re: VVX 600 DNS not working at all; network down unable to get url pair code

Hello @and ,

 

We state this clearly in the Must Read First and the community's FAQ reference so having to ask for as much detail as possible in an initial post should not be a to big ask.

 

Please remember that the community, as explained in my signature, is ran by volunteers.

 

I took the liberty to move your post to the correct section which discusses Skype for Business issue.

 

Please ensure you always check the FAQ's and/or utilize the community search before posting any new topics or follow up post’s.

 

Jan 17, 2017 Question:How can I troubleshoot simple Skype for Business, LYNC or Office365 issues?

Resolution: Have a look => here <=

 

Looking at your log your phone is clearly lacking an NTP time server:

 

441139.842|nisvc|2|00|DHCP 252 Opt Value:  

I suggest you utilize the FAQ's available to try and fix your issue.

 

You can of course post new logs and questions but if this all fails the next step would be to work with your Polycom reseller.


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

End Customers are unable to open a ticket directly with Polycom support.

If this is some sort of an Internet discounter providing your MAC address or your Polycom devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Polycom device from.

If the unit is no longer within warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 4 of 10
Occasional Advisor

Re: VVX 600 DNS not working at all; network down unable to get url pair code

No netowork requests are being honored including NTP. I'm not sure how is it supposed to update the time via a time server if it can't resolve the timer server IP address?

 

I also noticed that the provisioning server set in the configuration is lync.outlook.com which doesn't resolve *anywhere*:

 DNS server handling your query: 1.0.0.1
 DNS server's address:	1.0.0.1#53
 
 ** server can't find lync.outlook.com: NXDOMAIN
 

I've done a few searches but can't seem to find the proper provisioning server URL; does anyone know what that is? 

 

Ed:

when I try to update the time servers/select an alternate time server, this is syslog:

 

('192.168.111.144 : ', '<2>Mar 11 19:37:28 192.168.111.144 0004f26ccfc6|002642.523|cfg |5|00|Prm|Array parameter 2029 is out of range')
('192.168.111.144 : ', "<3>Mar 11 19:37:28 192.168.111.144 0004f26ccfc6|002642.592|tr069|4|00|[sendEvent] TR069 system is notup, so can't send events")
('192.168.111.144 : ', '<6>Mar 11 19:37:28 192.168.111.144 0004f26ccfc6|002642.824|cfg |*|00|RT| Time server is pool.ntp.org.')
('192.168.111.144 : ', '<6>Mar 11 19:37:28 192.168.111.144 0004f26ccfc6|002642.826|cfg |*|00|RT| GMT offset is -18000 seconds.')
('192.168.111.144 : ', '<3>Mar 11 15:37:31 192.168.111.144 0004f26ccfc6|002645.056|dns |4|00|DNS(SRV) query now allowed after unresponsive for 45 (of 10) sec')
('192.168.111.144 : ', '<3>Mar 11 15:37:31 192.168.111.144 0004f26ccfc6|002645.067|ec |4|00|Got new timezone EST5EDT,J69/2:0:0,J307/2:0:0')
('192.168.111.144 : ', '<6>Mar 11 15:37:31 192.168.111.144 0004f26ccfc6|002645.071|ec |2|00|Removing all service(s) 176')
('192.168.111.144 : ', '<7>Mar 11 15:37:31 192.168.111.144 0004f26ccfc6|002645.077|ec |0|00|Clearing all transactions from now and later lists.')
('192.168.111.144 : ', '<7>Mar 11 15:37:31 192.168.111.144 0004f26ccfc6|002645.078|ec |0|00|[CEwsTransactionMgr::clearTransaction] Acquiring semaphore')
('192.168.111.144 : ', '<7>Mar 11 15:37:31 192.168.111.144 0004f26ccfc6|002645.079|ec |0|00|[CEwsTransactionMgr::clearTransaction] Releasing semaphore')
('192.168.111.144 : ', '<7>Mar 11 15:37:31 192.168.111.144 0004f26ccfc6|002645.080|ec |0|00|[CEwsTransactionMgr::clearTransaction] Acquiring semaphore')
('192.168.111.144 : ', '<7>Mar 11 15:37:31 192.168.111.144 0004f26ccfc6|002645.081|ec |0|00|[CEwsTransactionMgr::clearTransaction] Releasing semaphore')
('192.168.111.144 : ', '<3>Mar 11 15:37:31 192.168.111.144 0004f26ccfc6|002645.082|ec |4|00|[EWS WebTicket] Stopped web ticket service')
('192.168.111.144 : ', '<7>Mar 11 15:37:31 192.168.111.144 0004f26ccfc6|002645.083|ec |0|00|[CEwsTransactionMgr::removeTransactionsByService] Acquiring semaphore')
('192.168.111.144 : ', '<7>Mar 11 15:37:31 192.168.111.144 0004f26ccfc6|002645.084|ec |0|00|[CEwsTransactionMgr::removeTransactionsByService] Releasing semaphore')
('192.168.111.144 : ', '<3>Mar 11 15:37:31 192.168.111.144 0004f26ccfc6|002645.084|ec |4|00|Stopped access token service')
('192.168.111.144 : ', '<7>Mar 11 15:37:31 192.168.111.144 0004f26ccfc6|002645.085|ec |0|00|[CEwsTransactionMgr::removeTransactionsByService] Acquiring semaphore')
('192.168.111.144 : ', '<7>Mar 11 15:37:31 192.168.111.144 0004f26ccfc6|002645.086|ec |0|00|[CEwsTransactionMgr::removeTransactionsByService] Releasing semaphore')
('192.168.111.144 : ', '<7>Mar 11 15:37:31 192.168.111.144 0004f26ccfc6|002645.089|ec |0|00|CPolySoapAccessMgr::clearProxyData ctx (nil)')
('192.168.111.144 : ', '<3>Mar 11 15:37:31 192.168.111.144 0004f26ccfc6|002645.092|brow |4|00|Timezone value = EST5EDT,J69/2:0:0,J307/2:0:0, Browser state - 1, Visible - 0')
('192.168.111.144 : ', '<7>Mar 11 15:37:31 192.168.111.144 0004f26ccfc6|002645.094|ec |0|00|setNetworkProxy clear Proxy in WebUI')
('192.168.111.144 : ', '<7>Mar 11 15:37:31 192.168.111.144 0004f26ccfc6|002645.096|ec |0|00|CEcLayoutMgr::reportProxy Information')
('192.168.111.144 : ', '<7>Mar 11 15:37:31 192.168.111.144 0004f26ccfc6|002645.099|ec |0|00|CPolySoapAccessMgr::clearProxyData ctx (nil)')
('192.168.111.144 : ', '<7>Mar 11 15:37:31 192.168.111.144 0004f26ccfc6|002645.100|ec |0|00|setNetworkProxy clear Proxy in WebUI')
('192.168.111.144 : ', '<7>Mar 11 15:37:31 192.168.111.144 0004f26ccfc6|002645.101|ec |0|00|CPolySoapAccessMgr::assignPac empty JS content')
('192.168.111.144 : ', '<6>Mar 11 15:37:31 192.168.111.144 0004f26ccfc6|002645.102|ec |2|00|Removed all service(s)')
('192.168.111.144 : ', "<7>Mar 11 15:37:31 192.168.111.144 0004f26ccfc6|002645.159|ec |0|00|'autodisc' service object is '(nil)'")
('192.168.111.144 : ', "<7>Mar 11 15:37:31 192.168.111.144 0004f26ccfc6|002645.161|ec |0|00|'autodisc' service activation state changed to 0")
('192.168.111.144 : ', "<3>Mar 11 15:37:32 192.168.111.144 0004f26ccfc6|002646.060|ares |4|00|aresDnsLookup: select time-out 1 on SRV lookup for '_ntp._udp.pool.ntp.org' after 0 sec")
('192.168.111.144 : ', "<3>Mar 11 15:37:32 192.168.111.144 0004f26ccfc6|002646.070|ares |4|00|aresDnsLookup: select time-out 2 on SRV lookup for '_ntp._udp.pool.ntp.org' after 0 sec")
('192.168.111.144 : ', "<3>Mar 11 15:37:32 192.168.111.144 0004f26ccfc6|002646.760|ares |4|00|aresDnsLookup: select time-out 3 on SRV lookup for '_ntp._udp.pool.ntp.org' after 0 sec")
('192.168.111.144 : ', "<3>Mar 11 15:37:34 192.168.111.144 0004f26ccfc6|002647.890|ares |4|00|aresDnsLookup: select time-out 4 on SRV lookup for '_ntp._udp.pool.ntp.org' after 0 sec")
('192.168.111.144 : ', "<3>Mar 11 15:37:35 192.168.111.144 0004f26ccfc6|002649.020|ares |4|00|aresDnsLookup: select time-out 5 on SRV lookup for '_ntp._udp.pool.ntp.org' after 0 sec")
Message 5 of 10
Polycom Employee & Community Manager

Re: VVX 600 DNS not working at all; network down unable to get url pair code

Hello @and ,

 

again I can only remind you of the questions provided in my reply.

 

Is this a day one issue as an example?

 

I can see from the serial the device was sold by SCANSOURCE COMMUNICATIONS back in 27/05/2016.

 

Where does this information come from:

 

 DNS server handling your query: 1.0.0.1
 DNS server's address:	1.0.0.1#53
 
 ** server can't find lync.outlook.com: NXDOMAIN

What DHCP Server do you have ?

 

Please check this:

 

Aug 24, 2015 Question:What basic network data is send and received by a Polycom phone?

Resolution: Please check this post => here <=

 

The above explains how a incorrect setup legacy Option 43 can mess with things like DNS.

 

All of the above is important so volunteers like myself can try and help you aside from the already existing FAQ's.

 

Please check the questions asked and provide a single reply providing all the requested details / complete Logs from booting the device.

 

If all of this fails or you are unable to do so please contact Scansource.


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

End Customers are unable to open a ticket directly with Polycom support.

As the unit is no longer within warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 6 of 10
Occasional Advisor

Re: VVX 600 DNS not working at all; network down unable to get url pair code

Custom opt+66

boot server option 161

boot srv type: string

Option 60 format: ASCII String

 

--

That information came from http://www.kloth.net/services/nslookup.php - an online nslookup utility. I put in lync.outlook.com and used 1.1.1.1 for nameserver. I have also run nslookup locally using that nameserver, 8.8.8.8, 4.2.2.4, and 1.0.0.1 all with same result (NXDOMAIN). 

 

 

 

Message 7 of 10
Polycom Employee & Community Manager

Re: VVX 600 DNS not working at all; network down unable to get url pair code

Hello @and ,

 

again you are only partially answering the questions asked and are not supplying the requested date / logs.

 

I am unable to spend more time on this so please await other users to try and respond or open a PPI ticket as outlined.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 8 of 10
Occasional Advisor

Re: VVX 600 DNS not working at all; network down unable to get url pair code

What do you mean? I answered your questions! Perhaps your posts are so filled with biolerplate every response it's hard to discern which is which...what date? What logs?? You asked for the dhcp options and where I got the NXDOMAIN info both of which I answered. 

 

Instead of complaining about my questions; how about answering them if you could or letting me know you can't? 

 

What is the correct URL for provisioning server? Are there DNS issues with this firmware version? 

 

Sorry if I'm being daft but work with us a little please.

Message 9 of 10
Polycom Employee & Community Manager

Re: VVX 600 DNS not working at all; network down unable to get url pair code

Hello @and ,

 

these „boilerplate responses“ as you call them are a simple way of reminding a user to provide all information and details in one response rather than going back and forth.

 

To my own personal knowledge I am not aware of any DNS issues using UC Software 5.8.0 . Stating this 5.8.0 is no longer a Polycom supported software and has been replaced with UC Software 5.9.1 or if required 5.8.3.

 

The software should not really matter in this case but I would ensure to be on a Polycom supported version. In addition no provisioning server should be required to simply use a phone so this question should be set aside.

 

This process ensures we get all of this in one go whilst creating a minimum of activity. Any member of the community including myself are volunteers so getting this in one go is of utter importance.

 

As already stated the phone was sold via SCANSOURCE COMMUNICATIONS back in 27/05/2016 so at some point we assume it has worked or not ?

 

  • What has changed for it now to no longer work?
  • What DHCP Server do you have ?
  • As already asked could we get a backup of the Phone ?
  • UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup. Please rename into .TXT or Zip to attach.
    Since UC Software 5.9.0 simply provide this via the Web Interface Diagnostics > Download Support Information Package

Finally provide us some logs so we can try and understand your network:

 

Settings > Logging > Global Settings > Global Log Level Limit > Debug
Settings > Logging > Global Settings > Global Log Level Limit > Log File Size (Kbytes) > VVX = 1000 
Settings > Logging > Module Log Level Limits > DNS > Debug
Settings > Logging > Module Log Level Limits > DHCP Client > Debug

Diagnostics > View & Download Logs > Clear

 

Reboot the phone

 

Diagnostics > View & Download Logs > Log File Type > App > Export

 

Provide the community with these logs and a backup

 

Best Regards

 

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 10 of 10