Plantronics + Polycom. Now together as Poly Logo

VVX Phone work, but show one or two errors in config

SOLVED
Highlighted
Advisor

VVX Phone work, but show one or two errors in config

VVX 500 UC 5.6.1, 5.7.1, 5.8.0
Status - Platform - Konfiguration show one or two errors in the config file, but i cant find a failue.
Is there a way to get more informationes over the error, that i can fix the config file?
Is there a tool who make the same check like the phone, who show me more details?

Message 1 of 4
3 REPLIES 3
Polycom Employee & Community Manager

Re: VVX Phone work, but show one or two errors in config

Hello @Oliver.R,

 

welcome back to the Polycom Community.

Please ensure you always check the FAQ's and/or utilize the community search before posting any new topics or follow up post’s.

 

Oct 11, 2011 Question: How can I troubleshoot configuration Issues via Log Files or the phone GUI?

Resolution: Please check => here <=

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 4
Advisor

Re: VVX Phone work, but show one or two errors in config

Hi Steffen,

i have set the configuration log set to debug but also get no more infos:
Configuration file(s) statistics: 2 parameters were invalid and could not be interpreted.

Message 3 of 4
Polycom Employee & Community Manager

Re: VVX Phone work, but show one or two errors in config

Hello @Oliver.R,

 

Not having attached a log or your configuration there is nothing we can suggest.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 4 of 4