Plantronics + Polycom. Now together as Poly Logo

VVX Series - One Way Audio Issues?

Polycom Employee & Community Manager

Re: VVX Series - One Way Audio Issues?

Hello Nat,

Polycom does not provide untrained end customers with direct access to support as this responsibility should be with the Polycom reseller who sold the phone to the End User.

 

Often customers purchase from discounters who either are unwilling or unable to provide this support.

 

If you provide me with a MAC address of a phone in question I can provide you with the relevant details of who should be your first level support and who can open a ticket with Polycom support.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 11 of 12
Occasional Visitor

Re: VVX Series - One Way Audio Issues?

Upgrading the Sonus SBC1000 firmware from 4.1.0 to 5.0.1 also took care of my one way audio issues.

 

We are upgrading to Skype for Business Server 2015 but our 3PIP phones (Polycom VVX and Snom) had one way audio issues after moving them to the new pool. The issue only manifested itself on outbound PSTN calls. Any inbound calls, whether direct or transferred by AA, or any internal calls worked fine.

 

We tried updating phone firmware but still a problem.

We tried resetting the phone but still a problem.

We tried enabling/disabling media bypass and refer support in Trunk Configuration but still a problem.

 

When I applied a S4B Voice Policy to the user to route their calls throught the Lync 2013 mediation server to the Sonus, then it worked. The problem only happened when the calls went through the S4B mediation server to the Sonus and only with 3PIP phones.

 

Again, updating the Sonus firmware resolved the issue.

Message 12 of 12