Plantronics + Polycom. Now together as Poly Logo

VVX config sync loop when user moved to SFB 2019

SOLVED
Occasional Contributor

VVX config sync loop when user moved to SFB 2019

Hi All,

 

I have a strange issue whereby if i move a user to Skype for Business 2019 on premise and sign them into a phone VVX 310 (same issue on a VVX 200 or 410). The device no longer respects the polling interval and starts polling every second. It seems to now poll the configuration server at intervals of 1 second and then 8 second.

 

It pulls down the config and applies it successfully (the phone reports no errors).

 

Details:

Phone Model  VVX 310
Part Number3111-46161-001 Rev:A
UC Software Version 5.9.0.9373
Updater Version 5.9.7.11143


I am using the following polling settings;

 

<prov prov.polling.enabled="1" prov.polling.mode="random" prov.polling.period="86400" prov.polling.time="01:00" prov.polling.timeRandomEnd="05:00" />

 

For some reasons when the user is Skype for Business 2015 homed it respects the settings and only polls early in the morning. If i move the user to 2019 it basically loops polling the config 1-10 seconds.


Does any one know what debug log i need to enable to see why it wants to poll so aggressively?

 

Attached is the debug log i have.

 

Any help as to debugging this would be greatly appreciated. 

 

Thanks,

Daniel

 

2 REPLIES 2
Polycom Employee & Community Manager

Re: VVX config sync loop when user moved to SFB 2019

Hello @dappleby ,

 

Welcome back to the Poly Community.


UC Software 5.9.0 is no longer a Poly supported software. You should be using UC Software 5.9.5 instead.

 

In addition, Skype for Business can force settings on the Phone. You should be able to see this in your backup in the <call_server section.

 

I suggest you check this FAQ article:

 

Feb 02, 2016 Question: How can I prevent a Poly Phone to be downgraded/upgraded automatically via Skype for Business and/or Office365?

Resolution: For Skype for Busines please download, unpack and import the attached LyncProvisionDeviceParams. For Skype for Business Online / O365 in addition please set the EnableDeviceUpdate to false as explained => here <=

 

The next step would be a support ticket.

 

In order to raise a support ticket, you need to work with your Poly reseller as they may need to do this for you.

End Customers are usually unable to open a ticket directly with Poly support.

I can see this phone was sold via GECDF-Exclusive Networks Pty Ltd back in 05/02/2016.

As the unit is no longer within the warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 3
Occasional Contributor

Re: VVX config sync loop when user moved to SFB 2019

Thanks Steffen,

 

Adding these options fixed the issue for me ;

device.set="1" device.prov.lyncDeviceUpdateEnabled.set="1" device.prov.lyncDeviceUpdateEnabled="0" lync.provisionDeviceParams.enabled="0"

 

Thanks,

Daniel

Message 3 of 3