cancel
Showing results for 
Search instead for 
Did you mean: 

VVX phones not recognizing option 128

SOLVED
Highlighted
Occasional Visitor

VVX phones not recognizing option 128

Hello All.

 

We are running quite a few VVX phones on 5.6.0.17325 and some on 5.7.1.2205.  We are seeing when phones reboot on our LLDP disabled routers they seem to ask for option 128 half of the time and get put into the correct VLAN.  The other half of the time we do not see the phone request option 128 and they end up in the wrong VLAN.  

 

We are running Meraki MX65 routers with DHCP option on our VLAN 44 DHCP options 
Custom 128 text VLAN-A=42;

 

Vlan 42 is our Voice vlan

Vlan 44 is our Data Vlan

 

Like I said half the time the phone gets a VLAN 42 address and everything is GREAT the other half they get a VLAN 44 and then they dont communicate to our Realpresence reasource manager and then life is terrible.

 

Any help is appreceated.  thanks you!!!

 

I should also mention that VVX phones tat are plugged into our managed switched which support LLDP work great every time,  but I am being told that the Meraki MX65 does not suport Voice LLDP... Sigh Cisco......

 

 

Message 1 of 8
7 REPLIES
Polycom Employee & Community Manager

Re: VVX phones not recognizing option 128

Hello @Dan Meeder,

welcome to the Polycom Community.

We would need to see some logs so we could understand what is going on but this is support territory so we cannot do this via the community.

 

In addition we would need a wireshark trace with VLAN tags intact so please open a ticket.


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

End Customers are unable to open a ticket directly with Polycom support.

If this is some sort of an Internet discounter please post either your phone's MAC address or your Polycom devices serial so I can look up who would be able to support you. This may not be who you purchased the Polycom device from.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 8
Occasional Visitor

Re: VVX phones not recognizing option 128

here is one of the phones in our org  if you can tell me who to contact that would be great 

 

0004f26f14b7

Message 3 of 8
Polycom Employee & Community Manager

Re: VVX phones not recognizing option 128

Hello @Dan Meeder,

INGRAM MICRO CANADA sold this unit back in 17/02/2016 so it is out of warranty if they open a case with us and you will need to purchase PPI / Pay Per Incident.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 4 of 8
Occasional Visitor

Re: VVX phones not recognizing option 128

IN Case anyone in the comunity wanted to help here is the different in a good and bad wireshark capture

 

First boot on initial DHCP discover

 

Option requested

53,12,55,60,125,255

 

but option 55 only had 

66,161,43,7,54,42,15,6,4,3,2,1

 

Now for the good 

 

DHCP First discovery packet 

53,12,55,60,125,255

 

BUT 55 had

191,157,144,128,66,161,43,7,54,42,15,6,4,3,2,1

 

so why would the phone randomly not request 191,157,144,128 in the option 55 request....

 

 

 

Message 5 of 8
Polycom Employee & Community Manager

Re: VVX phones not recognizing option 128

Hello @Dan Meeder,

from the VLAN FAQ:

 

Note: If CDP or LLDP is active on a Switchport the DHCP VLAN discovery will not be used!

 

As I have neither seen any logs / traces I am unable to comment.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 6 of 8
Occasional Visitor

Re: VVX phones not recognizing option 128

here are the captures

Message 7 of 8
Polycom Employee & Community Manager

Re: VVX phones not recognizing option 128

Hello @Dan Meeder,

In my role as a Tier 3 support engineer I cannot provide free support to the community.

 

You need to escalate this as explained originally and provide the following:

 

  • A configuration Backup
    Utilities > Phone Backup & Restore > Phone Backup > Phone Backup

  • A log from when this happens
    Settings > Logging > Global Settings > Global Log Level Limit > Debug
    Settings > Logging > Global Settings > Global Log Level Limit > Log File Size (Kbytes) > 1000
    Settings > Logging > Module Log Level Limits > DHCP Client > Event 1
    Settings > Logging > Module Log Level Limits > LLDP > Debug
    Settings > Logging > Module Log Level Limits > CDP > Debug

In addition an explanation if this only happens on a cold or warm boot aka a reboot or any other circumstances.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 8 of 8