Plantronics + Polycom. Now together as Poly Logo

VVX310-Skype for Business sign in failed

Highlighted
Frequent Visitor

VVX310-Skype for Business sign in failed

Good afternoon

 

I am having a problem where i cannot login a Skype for Business account on a VVX310 i have setup for testing. i tried logon from the web page and get an error saying "Skype for Business Sign in Failed". The phone firmware was just upgraded from 5.5.3  to 5.7.2.1277.

 

Skype/Lync is on premise and version is Lync2013 servers.

Phone info:

Model: VVX310

UC Software version: 5.7.2.1277

Updater:5.9.2.1208

 

Base Profile: Skype for Business
Web Server: Enabled
Web Config Mode:HTTPS

 

I have attached the app logs from the phone.

 

Thank you

Kola

3 REPLIES 3
Highlighted
Polycom Employee & Community Manager

Re: VVX310-Skype for Business sign in failed

Hello @Kola,

welcome to the Polycom Community.

 

Has this ever worked or is this a new installation?

The community's Skype for Business FAQ contains this post here:

Jan 17, 2017 Question:How can I troubleshoot simple Skype for Business, LYNC or Office365 issues?

Resolution: Have a look => here <=


I can see some SSL errors in the logs so most likely its a Certificate issue.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Highlighted
Frequent Visitor

Re: VVX310-Skype for Business sign in failed

Hi Steffen

 

It has always worked until i did the upgrade to to 5.7.2. i am not sure what to look for in the app logs that would point me to the issue.

Message 3 of 4
Highlighted
Frequent Visitor

Re: VVX310-Skype for Business sign in failed

So thanks to your troubleshooiting FAQ. I was able to find what the issue was.

The phone was looking for lyncdiscoverinternal.domain.com in DNS. there was no A record for lyncdiscoverinternal. i went ahead and created the record on my internal DNS server and the sign in completed successfully.

0711154401|curl |3|00|timeout on name lookup is not supported
0711154401|curl |3|00|getaddrinfo(3) failed for lyncdiscoverinternal.domain.com:80
0711154401|curl |3|00|Couldn't resolve host 'lyncdiscoverinternal.domain.com'
0711154401|curl |3|00|Closing connection #0
0711154401|nisvc|2|00|

****************************HTTP SEND**************************

0711154401|nisvc|2|00|HTTP SEND:: DestUrl(http://lyncdiscoverinternal.domain.com), HttpResCode(0), curlRetCode(6) retVal(0)
0711154401|nisvc|2|00|ErrorBuffer::Couldn't resolve host 'lyncdiscoverinternal.domain.com'
0711154401|nisvc|2|00|

Message 4 of 4