Plantronics + Polycom. Now together as Poly Logo

VVX400 and Skype for Business

Highlighted
Occasional Visitor

VVX400 and Skype for Business

I have been trying to connect my VVX400 to Skype for a week now without success. I have tried multiple different versions of UCS, I have reset the phone to factory defaults and I have worked with Microsoft to troubleshoot.

 

Current configuration is as follows...

Skype for Business 2016 MSO - 16.0.8431.2110 (32-bit)
Update Polycom VVX400 - UCS - 5.7.1.2205
Install BToE Connector - 3.7.0.0 (32-bit)

 

I have attached the boot and app log file for review.

 

Thanks in advance.

1 REPLY 1
Polycom Employee & Community Manager

Re: VVX400 and Skype for Business

Hello @sbaugher,

welcome to the Polycom Community.

The community's Skype for Business FAQ contains this post here:

Jan 17, 2017 Question:How can I troubleshoot simple Skype for Business, LYNC or Office365 issues?

Resolution: Have a look => here <=


Checking your log:

 

0503102010|sip  |4|00|Registration failed User: sbaugher, Error Code:404 Not Found

Maybe you added your credentials wrong?

Please be aware that for this VVX400 (0004f2d5dc82) and any other similar old device you must purchase a Polycom Skype for Business license if you want to use this with Microsoft Skype for Business.

 

I explain this => here <=

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2