VVX400 not respecting DSCP setting

SOLVED
Highlighted
Occasional Visitor

VVX400 not respecting DSCP setting

I have been trying to configure QoS settings on our small fleet of polycom VVX 400 series phones and it appears that the phones are sending the "802.1Q User Priority" setting instead of the value that I am providing for the "IP DSCP (overrides IP ToS)" field. Is this a bug or am I misunderstanding how these settings work? I have attached an exported copy of an example phone's configuration and a screen capture of the wireshark trace that shows the incorrectly set DSCP values (DSCP is set to 40 and value should be 46).

 

Phone Model: VVX 400

Part Number: 3111-46157-002 Rev:A

MAC Address: 64:16:7F:A9:26:12

UC Software Version: 5.8.0.12848

Updater Version: 5.9.5.13643

Call Platform: SfB (Online)

 

 

2 REPLIES
Polycom Employee & Community Manager

Re: VVX400 not respecting DSCP setting

Hello @swes1110 ,

 

welcome to the Polycom Community.

Please ensure you always check the FAQ's and/or utilize the community search before posting any new topics or follow up post’s.

 

Office 365 can provision parameters to the VVX which have higher priority.

 

Jul 31, 2017 Question:How can I prevent a Polycom VVX Phone or a Polycom Trio to accept some settings automatically via Skype for Business and/or Office365?

Resolution: Please check this post => here <=

 

Part of this is as example DSCP

 

Please disable the suggested lync.provisionDeviceParams.enabled parameter and if this does not work provide us with a backup.

 

In addition you should be testing UC Software 5.8.3

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 3
Occasional Visitor

Re: VVX400 not respecting DSCP setting

Thanks Steffen,

 

Adding the following setting to our configuration file resolved the issue. I will do some further testing to ensure that no other settings that we require are affected by this change. 

 

lync.provisionDeviceParams.enabled="0"

Message 3 of 3