Plantronics + Polycom. Now together as Poly Logo

VVX401 response group answering delay

SOLVED
Highlighted
Frequent Advisor

VVX401 response group answering delay

Hi,

 

i use several VVX500/600 handsets with Lync/Skype resposne groups with no issue

 

i accidently bought some VVX400's for my warehouse - as i forgot about the issue with pjhones with weaker processors in handling imcoming calls from Response Groups.

 

i beleive that the VVX401's are due out soon - which are upgraded VVX400's.

 

have they been tested with incomming calls from Response Groups - is there a delay in the call connecting on the VVX401's?

 

thanks

 

jack

 

Message 1 of 5
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Frequent Advisor

Re: VVX401 response group answering delay

the problem was the phones having the logging option too high

 

this solved the problem for me:

 

https://community.polycom.com/t5/Skype-for-Business/VVX-Logging-Options/m-p/101122#M6361

View solution in original post

Message 5 of 5
4 REPLIES 4
Highlighted
Polycom Employee & Community Manager

Re: VVX401 response group answering delay

Hello Jack,

It is always useful to include the currently used UC Software version as issues experienced may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes.

The above is also stated in the "Read First"

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP UC Software Version or the BootROM Version of my Phone?
Resolution: Please check here

 

To answer your actual question I am not aware of any delays using Response Groups with VVX Phones as known issues to my memory where only with the CX phones.

 

Once we know your software and maybe a bit more about the configuration used we can move on and maybe open a support ticket if required.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 5
Highlighted
Frequent Advisor

Re: VVX401 response group answering delay

Steffen,

 

i do not seem to be the only person having this issue:

 

https://community.spiceworks.com/topic/1206943-lync-delayed-when-answering-a-call

 

the firmware i am using on the VVX400's is: 5.4.3.1014 - i am sorry for not incuding it in my original post.

 

I am running Skype for Business Server 2015

 

thanks

 

jack

 

Message 3 of 5
Highlighted
Polycom Employee & Community Manager

Re: VVX401 response group answering delay

Hello Jack,

in this post the user originally starting or replying to mentioned that even the PC Client and/or USB Headsets had the same delay so blaming the lower end VVX300/400.

 

This should be easy to troubleshoot so please work with your Polycom reseller so they can raise this with our team in your region.


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you. In case this is some sort of an Internet discounter please post your phone's MAC address so I can look up who would be able to support you.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 5
Highlighted
Frequent Advisor

Re: VVX401 response group answering delay

the problem was the phones having the logging option too high

 

this solved the problem for me:

 

https://community.polycom.com/t5/Skype-for-Business/VVX-Logging-Options/m-p/101122#M6361

View solution in original post

Message 5 of 5