VVX411 BTOE 3.8.0 Pairing Issue

Occasional Advisor

VVX411 BTOE 3.8.0 Pairing Issue

having issue with pairing between VVX411and BTOE 3.8 on Windows 10. Logs below. Looks like password authenitcation failed for SSH, followed by series of TCP connection 10061 errors. Can't find any topics related to that model and that BTOE version numbers.

 

06/27/18 : 10:30:54]  PBC: Started the TCP Connection....
Looking up host "10.80.5.22"
Connecting to 10.80.5.22 port 22
Server version: SSH-2.0-dropbear_2016.74
Using SSH protocol version 2
We claim version: SSH-2.0-PuTTY_Local:_Aug_20_2015_12:07:54
Using Diffie-Hellman with standard group "group14"
Doing Diffie-Hellman key exchange with hash SHA-1
[06/27/18 : 10:30:54]  PBC: EVENT: (INetworkEvents) Network connectivity changed : {7EBA70FB-AD51-4A36-B495-7BAE5C6FF94E} to 00000042 (IPv4 internet connectivity)
[06/27/18 : 10:30:54]  PBC: adap_id is Null : Not yet paired..
[06/27/18 : 10:30:55]  PBC ERR: (start_assoc_client: 289) TCP connect failed with error 10061
[06/27/18 : 10:30:55]  PBC: Found the entry to VVX. dwState = 5
[06/27/18 : 10:30:55]  PBC: Waiting for SSH Server to up on VVX, 1sec..
Host key fingerprint is:
ssh-rsa 2048 4c:f0:97:3c:1d:a8:72:f8:9a:10:7e:c7:c6:5d:67:4c
Initialised AES-256 SDCTR client->server encryption
Initialised HMAC-SHA1 client->server MAC algorithm
Initialised AES-256 SDCTR server->client encryption
Initialised HMAC-SHA1 server->client MAC algorithm
Using username "Synergy".
Sent password
Password authentication failed
Synergy@10.80.5.22's password: [06/27/18 : 10:30:56]  PBC: EVENT: (INetworkEvents) Network connectivity changed : {7EBA70FB-AD51-4A36-B495-7BAE5C6FF94E} to 00000042 (IPv4 internet connectivity)
[06/27/18 : 10:30:56]  PBC: adap_id is Null : Not yet paired..
[06/27/18 : 10:30:57]  PBC: EVENT: (INetworkEvents) Network connectivity changed : {7EBA70FB-AD51-4A36-B495-7BAE5C6FF94E} to 00000042 (IPv4 internet connectivity)
[06/27/18 : 10:30:57]  PBC: adap_id is Null : Not yet paired..
[06/27/18 : 10:30:57]  PBC ERR: (start_assoc_client: 289) TCP connect failed with error 10061
[06/27/18 : 10:30:57]  PBC: Found the entry to VVX. dwState = 5
[06/27/18 : 10:30:57]  PBC: Waiting for SSH Server to up on VVX, 2sec..
[06/27/18 : 10:30:59]  PBC ERR: (start_assoc_client: 289) TCP connect failed with error 10061

 

Message 1 of 12
11 REPLIES
Highlighted
Advisor

Re: VVX411 BTOE 3.8.0 Pairing Issue

Is your phone on version 5.8.0.12386? BToE 3.8.0 does not work with UC software older than 5.8.0.

Message 2 of 12
Polycom Employee & Community Manager

Re: VVX411 BTOE 3.8.0 Pairing Issue

Hello @MKO80,

welcome to the Polycom Community.

It is always useful to include the currently used UC Software version as issues experienced or a question asked may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes, Administrator Guides or FAQ post’s.

The above is also stated in the "Must Read First" and is the absolute minimum requirement every new post should include. .

In addition providing us with this basic information gives Polycom an idea what Software Versions are used in the field and avoids wasting time trying to troubleshoot issues which have already been addressed.

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP or UC Software Version of my Phone?
Resolution: Please check here

 

The BToE Software 3.8.0 only works with VVX UC Software 5.8.0


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 3 of 12
Occasional Advisor

Re: VVX411 BTOE 3.8.0 Pairing Issue

Hi,

 

Phone version 5.8.0.19248

 

Main Application version 5.6.0.17325

Message 4 of 12
Polycom Employee & Community Manager

Re: VVX411 BTOE 3.8.0 Pairing Issue

Hello @MKO80,

It would also be useful to know if this is a brand new installation or something that only happened after an update.

 

This needs to be looked at by support.

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

End Customers are unable to open a ticket directly with Polycom support.

If this is some sort of an Internet discounter please post either your phone's MAC address or your Polycom devices serial so I can look up who would be able to support you. This may not be who you purchased the Polycom device from.

If the unit is no longer within warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 5 of 12
Occasional Advisor

Re: VVX411 BTOE 3.8.0 Pairing Issue

Thanks Seffen for the info. I will contact the reseller but was hoping someone will recognize that issue and provide a quicker solution via community.

It's a brand new phone, purchased this month. No updates.

Message 6 of 12
Occasional Advisor

Re: VVX411 BTOE 3.8.0 Pairing Issue

Downloaded version 3.7.0 and all works fine, something not right with that latest version.

Message 7 of 12
Polycom Employee & Community Manager

Re: VVX411 BTOE 3.8.0 Pairing Issue

Hello @MKO80,

BToE 3.8.0 will only work with VVX UC Software 5.8.0 and vice versa. VVX UC Software 5.8.0 will not work with any older version.

 

I assume you are not running VVX UC Software 5.8.0

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 8 of 12
Occasional Advisor

Re: VVX411 BTOE 3.8.0 Pairing Issue

I've provided version already above. Pasting below again

 

Phone version 5.8.0.19248

 

Main Application version 5.6.0.17325

Message 9 of 12
Polycom Employee & Community Manager

Re: VVX411 BTOE 3.8.0 Pairing Issue

Hello @MKO80,

You are providing us with the Updater and the UC Software Version.


The community's VoIP FAQ contains this post here:

Oct 7, 2011 Question: How can I find out my SIP UC Software Version or the BootROM Version of my Phone?
Resolution: Please check => here <=

 

We only always need to know the UC Software Version which you provided is 5.6.0 and is outdated a we already released 5.6.3.

 

UC Software 5.7.0, 5.7.1, 5.7.2 and 5.8.0 are currently withdrawn due a security issue.


As explained already UC Software 5.8.0 will require BToE 3.8.0 and the other way around.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 10 of 12