Plantronics + Polycom. Now together as Poly Logo

VVX411 and VVX201 can not login to SfB on Premise

Frequent Advisor

VVX411 and VVX201 can not login to SfB on Premise

Hello,

 

Currently, my customer having experienced can not login into SfB 2015 after logout. This just happening by today. the UC vserion is 5.8.1.6389.

CX600/CX500 phone still able to login into SfB.

Anyone can share how to solved this problem?

 

Thanks.
Sinjo

 

 

Message 1 of 2
1 REPLY 1
Polycom Employee & Community Manager

Re: VVX411 and VVX201 can not login to SfB on Premise

Hello @Sisob,

 

welcome to the Polycom Community.


Please ensure you always check the FAQ's and/or utilize the community search before posting any new topics or follow up post’s.

 

Jan 17, 2017 Question:How can I troubleshoot simple Skype for Business, LYNC or Office365 issues?

Resolution: Have a look => here <=

 

The above should assist you to look at the logs and use them to troubleshoot your Problem.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 2