Plantronics + Polycom. Now together as Poly Logo

Visual+ FACTORY reset - HELP!

SOLVED
Highlighted
Advisor

Visual+ FACTORY reset - HELP!

I read the posts here but I cant seem to factory reset my Visual+

 

The problem started (this is first install) when it would briefly grab an IP, then back to some 172.xx IP address.  I tried using USB config to set the IP.. it says it has an IP but now I cant get into the web interface.

 

I just want to start over to pair it to my Trio 8800

 

SfB 2015

Trio 8800

UC 5.4.5

 

Any help appreciated.

Message 1 of 2
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Polycom Employee & Community Manager

Re: Visual+ FACTORY reset - HELP!

Hello KeithT,

welcome back to the Polycom Community.

 

You state you read "the posts" but fail to mention if these posts are the FAQ on how to reset the Visual+

The community's VoIP FAQ contains this post here:

Oct 10, 2011 Question: How can I reset / Factory default my Phones configuration?

Resolution: Please check => here <=

 

The 2nd post explains in detail how to factory reset the Visual+ and once factory reset you do normally not need to change any configuration on the Visual+ (apart if you want to manually set an IP which is explained => here <=)


Please ensure you always check the community FAQ and/or utilize the community search before posting any new topics or follow up post’s.

 

The next step if the above still fails is to open a ticket.


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

If this is some sort of an Internet discounter please post either your phone's MAC address or your Polycom devices serial so I can look up who would be able to support you. This may not be who you purchased the Polycom device from.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 2
1 REPLY 1
Highlighted
Polycom Employee & Community Manager

Re: Visual+ FACTORY reset - HELP!

Hello KeithT,

welcome back to the Polycom Community.

 

You state you read "the posts" but fail to mention if these posts are the FAQ on how to reset the Visual+

The community's VoIP FAQ contains this post here:

Oct 10, 2011 Question: How can I reset / Factory default my Phones configuration?

Resolution: Please check => here <=

 

The 2nd post explains in detail how to factory reset the Visual+ and once factory reset you do normally not need to change any configuration on the Visual+ (apart if you want to manually set an IP which is explained => here <=)


Please ensure you always check the community FAQ and/or utilize the community search before posting any new topics or follow up post’s.

 

The next step if the above still fails is to open a ticket.


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

If this is some sort of an Internet discounter please post either your phone's MAC address or your Polycom devices serial so I can look up who would be able to support you. This may not be who you purchased the Polycom device from.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 2