Wierd Noise coming from Polycom Trio 8800

Occasional Contributor

Wierd Noise coming from Polycom Trio 8800

Polycom 8800 with Visual Plus - 5.7.1.4145

Skype for Business online

 

Recently I'm getting a wierd loud noise coming through the Polycom Trio unit. While this noise is being generated, I can still grab dial tone and make a skype call. The only way to eliminate this noise is by rebooting the Trio. Has anyone come across this issue?

 

Thanks,

 

Steve

Message 1 of 10
9 REPLIES
Polycom Employee & Community Manager

Re: Wierd Noise coming from Polycom Trio 8800

Hello @spanton,

 

welcome to the Polycom Community.


Have you got a chance to record this and attach this here ? I suggest a Video of the unit.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 10
Highlighted
Occasional Contributor

Re: Wierd Noise coming from Polycom Trio 8800

Please see attached

Message 3 of 10
Polycom Employee & Community Manager

Re: Wierd Noise coming from Polycom Trio 8800

Hello @spanton,

 

We already have a similar case in support but need this in support.


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

Please provide your MAC so I can lookup who this would be.

 

Once done please reference 1-10205690926 / EN-108190

 

A way to reproduce this sees:

 

  • In a call, select the Dialpad option from the drawer, press and hold the mute hard key then one of the DTMF digits which will now not stop after you release the mute key. Pressing other dialpad digits cancels the long tone after a few seconds.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 4 of 10
Occasional Contributor

Re: Wierd Noise coming from Polycom Trio 8800

Here is the mac address: 64167f38e7a8

Message 5 of 10
Polycom Employee & Community Manager

Re: Wierd Noise coming from Polycom Trio 8800

Hello @spanton,

 

This unit was sold via Westcon-Comstor Americas

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 6 of 10
Polycom Employee & Community Manager

Re: Wierd Noise coming from Polycom Trio 8800

Hello @spanton,

 

As mentioned this is a known issue and we are planning to address this in the next 5.7.2 release internally called Arbutus.1

 

This is not the next Release planned for the next few days aka 5.7.2 Arbutus.0

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 7 of 10
Occasional Visitor

Re: Wierd Noise coming from Polycom Trio 8800

Hi Steffen, We are also experiencing this intermittent noise issue. Are you able to provide any update on when the next firmware 5.7.2 (Arbutus.1) will be released please? Kind regards,
Message 8 of 10
Polycom Employee & Community Manager

Re: Wierd Noise coming from Polycom Trio 8800

Hello @leddak,

 

we should be posting the latest 5.7.2.3205 by tomorrow close of business (US Time)


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 9 of 10
Polycom Employee & Community Manager

Re: Wierd Noise coming from Polycom Trio 8800

Hello all,

 

5.7.2 was posted and fixes the known reported issue.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 10 of 10