Plantronics + Polycom. Now together as Poly Logo

issue during DHCP configuration

SOLVED
Advisor

issue during DHCP configuration

I need an advice in order to set DHCP option for provisioning server in a new site
During our tests the new site phone tries to download the firmware from provisioning server (5.9.1.0.615), but it can't download the configuration 

 

In attachment the following files:

Exportdevicesettings311RM : configuration file of phone where provisioning server is fully works
Exportdevicesettings310MI  :configuration file of phone in new site
syslogPOLYCOM310MI : log collected by new site phone
configuration on DHCP server where provisioning server is fully works

10 REPLIES 10
Polycom Employee & Community Manager

Re: issue during DHCP configuration

Hello @almas7 ,

 

welcome back to the Poly Community.

Both the communities Must Read First and the FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

 

  • Provide the exact Software Version of your Phone
  • Provide the Phone Model
  • Provide the Call Platform (aka openSIP,Teams, Skype for Business Online, Skype for Business on Premise, Lync)
  • Additional Poly Infrastructure (RPRM,PDMS or BToE)
  • If applicable provide a backup of the phone in question

UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup. Please rename into .TXT or Zip the file to attach.
Since UC Software 5.9.0 simply provide this via the Web Interface Diagnostics > Download Support Information Package

  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the MAC Address or Serial of the device
  • Provide details for example if the issue is a day 1 issue or only happened after an upgrade or any other relevant details
  • For questions around Support please check here

 

Whilst providing some of these details may not directly impact any possible answer the community can provide, it does enable Poly to have an overview of the current software used. In addition, providing all details at the same time allow us to check logs or look up potential support partners if an issue needs to come into support. It also enables us to verify the entitlement for using features.


Please ensure you always check the FAQ's and/or utilize the community search before posting any new topics or follow up posts.

 

Using Notepad++ with their Plugin Compare tool it shows your working configuration has a Upgrade server set:

upgrade.custom.server.url="ftp://s4b-mgmt.abiad.abi.lan"

Most likely someone did this manually via Utilities > Phone Backup & Restore

 

Your syslog shows us nothing.

 

Oct 7, 2011 Question: How can I setup my Phone / Provisioning / Download / Upgrade / Update / Downgrade Software?
Resolution: Please check => here <=

 

The above explains in detail how to use the DHCP Server options for openSIP (160) and the Skype for Business SKU (161)

 

I suggest you use the phone logs and/or wireshark to troubleshoot this.

 

If this all fails please work with ALLNET ITALIA S.P.A. as they are your Tier 1 support. If you require further support and nobody within this voluntary community can help you they can open a Ticket with Poly support.


In order to raise a support ticket, you need to work with your Poly reseller as they may need to do this for you.

End Customers are usually unable to open a ticket directly with Poly support.

As the unit is no longer within the warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 11
Advisor

Re: issue during DHCP configuration

Hi Steffen,

I reported the details as follows 

  • Software Version of your Phone : 5.9.1.0.615
    Provide the Phone Model : VVx311
    Provide the Call Platform :Skype for Business
    Additional Poly Infrastructure (RPRM,PDMS or BToE) : none

I listed other details required in my previous post

The issue is about the lack of PIN authentication in the new site phone

Have you detected any errors in the logs collected ?

 

Message 3 of 11
Polycom Employee & Community Manager

Re: issue during DHCP configuration

Hello @almas7 ,


I already replied that we could see nothing in your log but your original error description is completely different from your new description with no Extension & Pin Option.

 

Jul 11, 2014 Question: Why can we not sign into LYNC via Pin & Extension?

Resolution: Please verify that the phone has the => correct time <= and the Option 43 and Option 120 is setup in the DHCP scope as explained =>here <= or => here <= 

 

Please try and troubleshoot this based on the above and if this fails, and no other volunteer replies, please work with your reseller ALLNET ITALIA S.P.A. as already outlined.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 4 of 11
Advisor

Re: issue during DHCP configuration

Thanks for links provided

May you confirm that in DHCP I must set the value in option 43?

 

where lyncfe01.t3voipuk.lab is the server where the user is registered

Message 5 of 11
Polycom Employee & Community Manager

Re: issue during DHCP configuration

Hello @almas7 ,

 

Option 43 and 120 is defined by Microsoft and has nothing to do with Polycom. We only read it as a CX phone would do.

 

If you struggle, and the above-linked FAQ does not help you to troubleshoot this issue, please work with our Partner Microsoft.

 

The above also shows how to use the STS-URI configuration parameter to specify an Option 43 URL if the Network is not able to do this via DHCP.

 

Again for any further questions please either work with Microsoft or open a PPI ticket via ALLNET so we can help you.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 6 of 11
Advisor

Re: issue during DHCP configuration

Hi Steffen,

 

in this case we must set the DHCP options in a Linux server

May you share any link where there is the procedure of configuration in a Linux server?

Message 7 of 11
Polycom Employee & Community Manager

Re: issue during DHCP configuration

Hello @almas7 ,

 

as already replied:

 

  • The above also shows how to use the STS-URI configuration parameter to specify an Option 43 URL if the Network is not able to do this via DHCP.

Poly cannot advise this for a Linux server as this is a Microsoft requirement and must be formatted in a certain way.

 

I can only advise to utilize an Internet Search Engine or hope another volunteer has an idea.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 8 of 11
Polycom Employee & Community Manager

Re: issue during DHCP configuration

A Google search found => this <= and => this <=




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 9 of 11
Advisor

Re: issue during DHCP configuration

PIN authentication is displayed after inserting l'option 43 in right format for Linux

MS-UC-Client https S4B-FEPOOL.abiad.abi.lan 443 %/CertProv/CertProvisioningService.svc

Message 10 of 11