missed calls mismatch between polycom device and Skype for Business client

Highlighted
Occasional Contributor

missed calls mismatch between polycom device and Skype for Business client

An user is compaining that her phone displays 359 missed calls, instead she can't find these calls in Skype for Business client

 

Phone model : VVX 310

Software : 5.8.0.12848

In attachment the logs

Message 1 of 4
3 REPLIES
Polycom Employee & Community Manager

Re: missed calls mismatch between polycom device and Skype for Business client

Hello @almas7,

 

welcome to the Polycom Community.

Both the community's Must Read First and the community's FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

 

  • Provide the exact Software Version of your Phone
  • Provide the Phone Model
  • Provide the Call Platform (aka openSIP,Skype for Business Online, Skype for Business on Premise, Lync)
  • Additional Polycom Infrastructure (RPRM,PDMS or BToE)
  • If applicable provide a backup of the phone in question

UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup

  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the MAC Address or Serial of the device
  • Provide details if the issue is a day 1 issue or only happened after an upgrade or any other relevant details

 

 

Whilst providing some of these details may not directly impact any possible answer the community can provide, it does enable Polycom to have an overview of the current software used. In addition other details allow us to check logs or look up a potential support partners if an issue needs to come into support. It also enables us to verify the entitlement for using features.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 4
Occasional Contributor

Re: missed calls mismatch between polycom device and Skype for Business client

Thanks Steffen for your reply,

 

in my first post I attached phone logs and wrote phone model and it software.

As follows the info asked:

- Software : 5.8.0.12848

- Phone model : VVX 310

- Call Platform : Skype for Business

Additional Polycom Infrastructure : BTOE

I'm going to forward other questions to end user

Message 3 of 4
Occasional Contributor

Re: missed calls mismatch between polycom device and Skype for Business client

Hi,

I upgraded the phones to firmware 5.8.1.7278, but the issue persists

Any advices?

Thanks

 

Message 4 of 4