Plantronics + Polycom. Now together as Poly Logo

registration TRIO and Lync 2013

Highlighted
Occasional Advisor

registration TRIO and Lync 2013

We were able to in to Lync registration - we had to import the certificate

The device can log in, can also make calls via Lync, but very often disconnects and register again, essentially registration up - down.

Happened in logs repeats this segment:

 

 

v\:* {behavior:url(#default#VML);} o\:* {behavior:url(#default#VML);} w\:* {behavior:url(#default#VML);} .shape {behavior:url(#default#VML);}
0511125414|cfg  |4|00|RT|SIP is setting Login Credentials to valid
0511125414|sip  |4|00|CUser::OnRegistered SA eXpiry Time=50321
0511125414|pmt  |4|00|No SSH server on Android
0511125414|btoe |5|00|SSH Server is failed to run. Can not start BToE manager
0511125415|sip  |4|00|Lync request failed to authenticate using Security Assocation. Forcing creation of new SA.
0511125415|sip  |4|00|Lync request failed to authenticate using Security Assocation. Forcing creation of new SA.
0511125416|sip  |4|00|Lync request failed to authenticate using Security Assocation. Forcing creation of new SA.
0511125416|sip  |4|00|Lync request failed to authenticate using Security Assocation. Forcing creation of new SA.
0511125417|pps  |5|00|[PpsHybridC]: OnEvRegistrarUpdate clearing voice mail uri on sipstate Unregistered
0511125417|pmt  |4|00|No SSH server on Android
0511125417|btoe |5|00|SSH Server is failed to run. Can not start BToE manager

 

Trio has installed last version. Thank you

Message 1 of 4
3 REPLIES 3
Highlighted
Polycom Employee & Community Manager

Re: registration TRIO and Lync 2013

Hello robo242,

the community can only work if older post's or replies to posts are followed up.

 

Did my reply => here <= help you and if yes could you kindly mark it as such ?

 

In regards to your new issue I would suggest logging SIP at debug and general logging at debug as described here:

 

Jan 19, 2012 Question: How to troubleshoot Polycom VoIP related Issues?

Resolution: Please check => here <=


The logs should show more issues and you may also want to set CURL and TLS to debug.

 

The logs may need to be looked at by Polycom support so please raise this via your Polycom reseller.

 

If the reseller is some Internet discounter and is unable or unwilling to do this please provide me with a MAC address of one of the phones and I look this up.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Highlighted
Occasional Advisor

Re: registration TRIO and Lync 2013

Hello Steffen,

 

Thank you for your answer.

 

After analyzing the log-in Wireshark, we ran into this problem ...

Example only offending packets. The logo is repeated Encrypted Alert and then broke the connection. This is then repeated several times. I send my problem uor resseller (Atlantis) but they not respond.

 U can please look at it?
 
Robo
Message 3 of 4
Highlighted
Polycom Employee & Community Manager

Re: registration TRIO and Lync 2013

Hello robo242,


you did not answer my prior reply:

 

  • Did my reply => here <= help you and if yes could you kindly mark it as such ?

In regards of your new issue the wireshakr snippet does not tell us anything.

 

If your reseller does not provide you with support please post your Trio's MAC address so I can lookup who we sold this phone  to. 


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4