Plantronics + Polycom. Now together as Poly Logo

up.status.message.flash.rate

Highlighted
Occasional Advisor

up.status.message.flash.rate

Status on VVX phones flashing Date, BToE Status, Other Messages

 

I know this issue has been discussed before with no more resolutioon than the suggestion to turn off the date display or using electrical tape to cover it.  Has anyone tried using the "up.status.message.flash.rate" setting to slow the flash rate? The default is 2 (seconds) and it can be set as high as 8.  Personally I find it much less anoying set as high as possible.

 

But (always a but), I can only get it to work by changing the setting after the phone is booted, by using the web access to import a mini config file.  If I include that line in the master config file on our provision server, it gets set in the phone (I can see it if I export the current phone settings), but it does not take effect.  I basically have to alter the setting manually to make it work (I change it back and forth between 7 and 8 seconds - resetting to the same number does not work - has to be different from the current setting).

 

Am I missing something other setting in the master config required to make this take effect?

Message 1 of 2
1 REPLY 1
Occasional Advisor

Re: up.status.message.flash.rate

Update:

Seems it is working on most of the phones, but for some reason not all of them.  I'll update if I can determine any pattern.  At any rate, if the flashing is bothering your users, this setting may help.

 

Oh, FYI, VVX 410 phones, mix of UC versions including 5.3.0.12074, 5.4.0.5841, 5.4.0.10182

 

Message 2 of 2