Plantronics + Polycom. Now together as Poly Logo

vvx 411 randomly loses association to Skype for Business?

Occasional Visitor

vvx 411 randomly loses association to Skype for Business?

Greetings folks -

 

I have a little situation here...

 

  • We are a mid-size church with eight polycom vvx 411 phones.
  • All phones have been factory default reset.
  • All phones are specifically used for Skype for Business with our O365 account.
  • Most of the phones are standalone units  (no BToE or connected to a computer)
  • All phones local admin and web GUI password has been changed from default
  • All phones are powered by a Unifi 750w PoE switch
  • All phones firmware is 5.9.0.x (I tried firmware 6.0 but there was a constant problem when downloading/updating)
  • All phones are all configured manually -- that is web-sign in on phone, with corresponding aka.ms/sphone code and password for O365 account.

 

Recently, the minister and a couple other people have approached me about their phone getting disconnected or dropped from their Skype for business account. I've checked everything and it all looks good, but clearly they are dropped because the phone screen show vvx 411  with a 'x' and there is no dial tone. Furthermore if I try and connect I get a failed sfb provisioning error (photos attached.)
 
When I logged into the phones web gui > Diagnostics -> Skype for Business Status > Skype for Business CCCP - >  I see that there is no entry with a default tag, when it should be the user ID and email.
 
I've done some scanning through the logs in the phone's web GUI and think I've notice "invalid password", but that can't be true.. For the sake of ease of management, I've set all the O365 passwords the same and disabled 'reset password after 90 days' option in the O365 account specifically for this purpose. Anyway... to solve the issue, I had to reset the O365 passwords (to something else) and then reconnect the vvx 411 back to SfB.
 
This wouldn't be too much of a problem, but this is the third or fourth time this has happened with different users and different phones at different times. We got the phones last year and there's no indication they are a bad batch. They all work fine up to a certain point and then just.. get disconnected from Sfb. It's inconsistent and doesn't make sense. Most of the phones are always used, so I don't think it's a "log out of Sfb because of lack use" type of thing. 
 
Looking for a solution to stop having the phone lose association to Sfb. Any one have any comments,thoughts, ideas? 


Is this the correct place to post phone log files for help? 
 
Also, aside from the individual phone web GUI, does anyone know of a free and easy way to uniformly manage these phones? I've look at the Powershell tool located here, but I'm not that good with powershell, nor do I think need that much sophistication.
 
Thanks in advance.

4 REPLIES 4
Polycom Employee & Community Manager

Re: vvx 411 randomly loses association to Skype for Business?

Hello @Alex John ,

 

welcome to the Poly Community.

We would need to see some logs to try and help you to troubleshoot this


Please ensure you always check the FAQ's and/or utilize the community search before posting any new topics or follow up post’s.

 

Jan 17, 2017 Question:How can I troubleshoot simple Skype for Business, LYNC or Office365 issues?

Resolution: Have a look => here <=

 

If you struggle with the above please use the shortest route and open a Ticket with support.


In order to raise a support ticket you need to work with your Poly reseller as they need to do this for you.

End Customers are unable to open a ticket directly with Poly support.

If this is some sort of an Internet discounter providing your MAC address or your Poly devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Poly device from.

If the unit is no longer within the warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here

 

In order to manage these units and for example receive alerts if anything is wrong please look at our PDMS-E cloud solution.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 5
Occasional Visitor

Re: vvx 411 randomly loses association to Skype for Business?

I have attached the logs of our conference phone which dropped from Sfb like I discussed  in my original post.

 

>>In order to manage these units and for example receive alerts if anything is wrong please look at our PDMS-E cloud solution.

 

This is a paid solution which is an onslaught of features no church will ever need or could afford. Thanks, but I was requesting free and easy... no worries, I think the answer is to just work the phones web GUI.

 

 

Message 3 of 5
Polycom Employee & Community Manager

Re: vvx 411 randomly loses association to Skype for Business?

Hello @Alex John ,

 

Your reply is missing the MAC so I cannot look up who should support you.

 

In addition, the attached log does not contain sufficient logging information to guess what the issue is:

 

0530173823|auth |2|00|m_RetVal[-1] eReqRspID[18] curlReturn[7] HttpRspCode[480] messageLen[0]

or

Caller Service(145)AuthServiceCallerEwsAutoDisc:IndicationCode(400)Failed to Get UT
,TransactionID(1674556021)


Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 4 of 5
Highlighted
Polycom Employee & Community Manager

Re: vvx 411 randomly loses association to Skype for Business?

Hello @Alex John ,

 

just to follow this up.

 

The PDMS-E service is per device per year around 3$

 

Polycom Device Management Service.Per Audio Device Managed,pre-paid 1-yr plan effective on service commitment. Service includes Prem support.Device maintenance not included.No cancellation or reduction of the plan or scope allowed.(Qty 1-9,999 only)

€2.71

4870-09902-641


Best Regards

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 5 of 5