vvx 601 calender button not working

Visitor

vvx 601 calender button not working

hello all 

we have vvx 601 polycom phone registered with skype for business.

the issue is the Calender button which get the user's calender from exchange but it is not working .

the skype for business is at one active directory forest and the exchange is in a different active direcotry forest but they aready integreated.

the phone is vvx 601.

any solution for it please

Message 1 of 5
4 REPLIES
Polycom Employee & Community Manager

Re: vvx 601 calender button not working

Hello @Abdelbaky,

 

welcome to the Polycom Community.

Both the community's Must Read First and the community's FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

 

  • Provide the exact Software Version of your Phone
  • Provide the Phone Model
  • Provide the Call Platform (aka openSIP,Skype for Business Online, Skype for Business on Premise, Lync)
  • Additional Polycom Infrastructure (RPRM,PDMS or BToE)
  • If applicable provide a backup of the phone in question

UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup

  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the MAC Address or Serial of the device
  • Provide details if the issue is a day 1 issue or only happened after an upgrade or any other relevant details

Whilst providing some of these details may not directly impact any possible answer the community can provide, it does enable Polycom to have an overview of the current software used. In addition providing all details at the same time allow us to check logs or look up a potential support partners if an issue needs to come into support. It also enables us to verify the entitlement for using features.


Please ensure you always check the FAQ's and/or utilize the community search before posting any new topics or follow up post’s.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 5
Visitor

Re: vvx 601 calender button not working

hello @steffenBaierUK,

thanks for your reply and here is some info you asked for;

 

Provide the Phone Model 

VVX 601

Provide the Call Platform (aka openSIP,Skype for Business Online, Skype for Business on Premise, Lync)

skype foe business 2015 on premise 

If possible provide the MAC Address or Serial of the device

64167F37C5EA

Provide details if the issue is a day 1 issue or only happened after an upgrade or any other relevant details

it is only  day1 issue.

, our customer has Skype for Business and Exchange servers hosted on 2 different forests.

Skype for Business server is hosted on Prem with login address name@xxx.ae

Exchange server is hosted on Dubai Smart gov with login address name@xxx.ae

 

However it’s 2 different accounts that are hosted on 2 different forests.

We can sign in to the phone using name@xxx.ae

Then phone pops up Exchange extension is required, when we add the username and password for exchange which again name@xxx.ae but on a different forest. It fails authentication.

 

 

Message 3 of 5
Visitor

Re: vvx 601 calender button not working

and here is the info of the phone:

phone model VVX 601
mac address 64:16:7f:37:C5:EA
uc software version 5.9.0.9373
updater version 5.9.7.11143

and here is backup and logs files attached 

Polycom Employee & Community Manager

Re: vvx 601 calender button not working

Hello @Abdelbaky,

 

the log shows:

 

0106161814|nisvc|2|00|[prepareAndSendRequest]:[291]: Sending WPAD Request[1]:[https://proxy1.mrhe.ae:8083/wpad.dat]
0106161814|nisvc|2|00|S/E(sSWPADFETCH,),rO(5)
0106161814|nisvc|2|00|<\SM>(301)WPADStateMachineModule(0x3f0add8):Ctx((650),(5),Ticks(0))
0106161814|nisvc|3|00|nisvc's Ticked,Reason(Timer),Count/Size(1/1),Stop? (Yes)
0106161814|curl |3|00|timeout on name lookup is not supported
0106161814|curl |3|00|About to connect() to proxy1.mrhe.ae port 8083 (#0)
0106161814|curl |3|00|  Trying 10.100.82.8... 
0106161814|curl |3|00|the local port callback returned 0
0106161814|curl |3|00|Local port: 42455
0106161814|curl |3|00|Connected to proxy1.mrhe.ae (10.100.82.8) port 8083 (#0)
0106161814|curl |3|00|successfully set certificate verify locations:
0106161814|curl |3|00|  CAfile: /ffs0/ca4.crt
  CApath: none
0106161814|curl |3|00|SSLv3, TLS Unknown, Unknown (22):
0106161814|curl |0|00|SSL DATA_OUT: Data of len 5 not displayed
0106161814|curl |3|00|SSLv3, TLS handshake, Client hello (1):
0106161814|curl |0|00|SSL DATA_OUT: Data of len 203 not displayed
0106161814|curl |3|00|error:140770FC:SSL routines:SSL23_GET_SERVER_HELLO:unknown protocol
0106161814|curl |3|00|Closing connection #0
0106161814|nisvc|2|00|Doing NTLM FallBack on NTLMv2

 

In addition a brief look did not show any exchange related issues so I suggest you get this into support.

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

End Customers are unable to open a ticket directly with Polycom support.

Mindware FZ LLC sold this VVX back in 29/09/2018 so I suggest you work with them or whoever sold you the VVX.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 5 of 5