Showing results for 
Search instead for 
Did you mean: 

DMA 7000 error - Licensing


DMA 7000 error - Licensing

Hi there, I am in the process of upgrading my cloud axis suite and have upgraded everything, the RMX, RSS, RPRM, RPAD, and my HDX's. I am however unable to get the newest upgrade file to upload on my DMA 7000. I get and error that states "unable to upload file" and that is it, no explanation on why it could not upload a .bin file that I downloaded from Polycom.


Has anyone ever seen this issue? and if so, what is a fix to get this upgraded?


Please help??

Message 1 of 7
Respected Contributor

Re: DMA 7000 error - Licensing

Hi Chris,


do you have a virtual or an appliance edition of DMA?


What software are you currently using on DMA?

What software version did you download from from Polycom?


I can suggest to you some things:

1) check your .bin file MD5 Checksum and compare with the checksum on the Polycom portal (or just try to download  the upgrade file again)


2) change a browser or a machine.


3) try to reboot DMA before upgrade.




Message 2 of 7

Re: DMA 7000 error - Licensing

Hello Bazzuck, here are the answers to your questions:

1. it is an applicance edition DMA

2. current version is: 6.0.2 P1 HF1 Build-18

3. At first I tried to go the latest release: 6.1.1, but it wouldn't download, then i thought I might need to do incremental updates, so I downloaded 6.0.4, but it still gives me the same error: unable to download file.

4. I downloaded the .bin file from the Polycom website, and yes I have downloaded it multiple times.

5. I have tried this with IE and with Chrome

6. I have rebooted that machine multiple times in hopes that it might reset something to no avail.


The reason for the post was to see if there was something I missed or if anyone else has encounterred this error.

Message 3 of 7
Respected Contributor

Re: DMA 7000 error - Licensing

Hello Chris


I can only suggest you open a service request on the Polycom support portal,  I met the similar issue, but it was resolved after restart DMA.




Message 4 of 7

Re: DMA 7000 error - Licensing

Just wanted to update this posting as Polycom still has not been able to determine my issue. I have tried numerous things to no avail. Below is what has been tested:


1. Originally I tried to upload the pre 6.1.1 to 6.1.1 upgrade file - no go

2. Tried to upload 6.0.6 upgrade file - no go

3. Tried to upload 6.0.4 upgrade file - no go

4. Tried to upload 6.0.3 upgrade file (provided by Polycom) - no go

(all of the above was attempted with IE over the internal network)

5. Was advised, by Polycom, that there was another company with the same issue, so I attempted what worked for them, which was to plug my laptop directly into the server and try to upload the file that way - no go - same error.

6. So I contacted the tech that installed my DMA 7000 and he was able to successfully install the 6.1.1 file on a lab DMA. So now I am assuming that there is a problem with my DMA as a whole. So I am escalating this to a higher level.


I will keep updating this thread till it's fixed as so hopefully help someone in the future.

Message 5 of 7
Occasional Advisor

Re: DMA 7000 error - Licensing

Hi Chris,

I had the same issue right now with upgrading RPAD from 4.0.0 to 4.0.1 but in my case using chrome solved it instantly ;)

Best regards
Message 6 of 7
Polycom Employee

Re: DMA 7000 error - Licensing

I apologize for resurrecting an old topic but using a 64-bit browser will also cause the symptoms you describe.

Michael K. Bromley, CVE, CCENT, WCNA, VCA-DCV
Technical Lead
Infrastructure Technical Support Center
Message 7 of 7