Plantronics + Polycom. Now together as Poly Logo

Corporate Directory

SOLVED
Occasional Contributor

Corporate Directory

Within the UC 4.0.0 guide, it reads that the 8440 does not require a license ot enable the corporate directory features, but I cannot seem to get this feature to work at all. I have been reading the Corporate Directory Best Practices Guide TB41137 for reference on the subject. I know that it is an older document, but I assumed a lot of the material hasn't changed.

 

I have verified that the phone is in fact picking up the config from the provisioning server. I am using Windows 2008 R2, so that might have something to do with it... has anyone tried to get this feature to work on Windows 2008 AD? Are there any more resources available on this subject? I have included a screenshot of my config just inc ase there's something small I have missed.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Polycom Employee

Re: Corporate Directory

Hi Pac_Admin,

 

You need to activiate the corporate directory feature for it to work.

 

Please add the below in your config file and let us know if it works.

 

<feature feature.corporateDirectory.enabled="1"/>

 

Kind Regards,
VIkash Seesaha 

View solution in original post

Message 2 of 3
2 REPLIES 2
Highlighted
Polycom Employee

Re: Corporate Directory

Hi Pac_Admin,

 

You need to activiate the corporate directory feature for it to work.

 

Please add the below in your config file and let us know if it works.

 

<feature feature.corporateDirectory.enabled="1"/>

 

Kind Regards,
VIkash Seesaha 

View solution in original post

Message 2 of 3
Highlighted
Occasional Contributor

Re: Corporate Directory

Awesome. I knew it was something small I missed. Thanks!

Message 3 of 3