Plantronics + Polycom. Now together as Poly Logo

[MOVED POST] 8440 Setup

chriselectrix
Occasional Visitor

[MOVED POST] 8440 Setup

Hi

 

I received a 8440 yesterday and I am having major problems connecting it to my wifi.

 

I have tried the following ways of configuring it ...

 

-Manually on the phone

-Via the coniguration file /FTP (this method doesnt update the phone at all but the phone does see and connect to the FTP)

-Via the web setup (by going to the IP address of the phone)

 

No matter which method I try, when the phone reboots it says No APs

 

I have an iphone and PC both on the same desk as the 8440 conntecting to the same AP with full signal strength.

 

Is it possible that the 8440 is faulty?

 

I have even tried added a new AP with different SSID and the phone wont see this either.

 

We want another 7 of these phones, but the way it is going we will end up with none.

 

Please advise asap.

 

Wireless System: Motorola RFS6000 and AP300 Access Points

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: [MOVED POST] 8440 Setup

Hello chriselectrix,

 

welcome to the Polycom Community.

 

I have moved your post and created a separate post.

 

Please check the WiFi troubleshooting FAQ => here <=

 

The Spectralink 8400 Series only supports the View Certified AP's currently listed => here <=

 

If your AP is within this list follow the View Guide for it and configure the correct WMM-PS Settings or the 8400 will not work.

 

A PC or iPhone use completely different settings.

 

You Polycom Reseller should have made you aware of this before selling you the units.

 

Best Regards

 

Steffen Baier

 

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2