Plantronics + Polycom. Now together as Poly Logo

500-Internal Server Error

Highlighted
Occasional Contributor

500-Internal Server Error

one Codec 1 hdx system mounted on a system OTX see 3.1.2 shows the 500-Internal Server Error .. anyone has information on this topic

Message 1 of 6
5 REPLIES 5
Occasional Contributor

Re: 500-Internal Server Error

500-Internal Server Error

 

one Codec 1 hdx system mounted on a system OTX see 3.1.2 shows the 500-Internal Server Error .. anyone has information on this topic

Occasional Visitor

Re: 500-Internal Server Error

I have same error on my codec HDX 6000 with 3.1.1.2 software. I had tried to restore it to defaults and upgrade it to 3.1.3, but it didn't help me.

Message 3 of 6
Polycom Employee & Community Manager

Re: 500-Internal Server Error

Hello all,

welcome to the Polycom Community.

  • Is this a new issue or has this always been like this?

  • Does the codec itself still work?

  • Have any of you yet contacted Polycom support via your Polycom reseller?


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 4 of 6
Occasional Visitor

Re: 500-Internal Server Error

>Is this a new issue or has this always been like this?

This is new issue. I noticed this last week.

 

>Does the codec itself still work?

Codec works, but it's web GUI is broken and also I can't manage (or provision) it via my CMA 4000.

Message 5 of 6
Occasional Visitor

Re: 500-Internal Server Error

I've just tried to restore defaults (via remote control, not via web gui or hardware button) and then I had downgraded my RMX to 3.0.3.1. This resolved my issue, HDX's web-gui works perfect.

Message 6 of 6