Plantronics + Polycom. Now together as Poly Logo

CVE-2014-7169 Bash remote code execution. Any telepresence systems vulnerable? Patches?

SOLVED
Occasional Visitor

CVE-2014-7169 Bash remote code execution. Any telepresence systems vulnerable? Patches?

CVE-2014-7169 was published a few days ago and like the title states it is a remote code execution through a bash vulnerability.

 

I know at least the HDX and Touchpanel devices are built on linux and I'm wondering if they are vulnerable to this?  If so, is Polycom coming out with a patch for it?

Message 1 of 3
2 REPLIES 2
Highlighted
Polycom Employee

Re: CVE-2014-7169 Bash remote code execution. Any telepresence systems vulnerable? Patches?

Message 2 of 3
Occasional Visitor

Re: CVE-2014-7169 Bash remote code execution. Any telepresence systems vulnerable? Patches?

Thank you!  That's what I was looking for!

Message 3 of 3