Plantronics + Polycom. Now together as Poly Logo

blur picture from france to china

Occasional Contributor

blur picture from france to china

Hello Everybody !

 

Got a problem with my polycom system.

At this moment, i got a polycom VBP 4555 linked to my ISP and also link to my firewall (NETASQ) and my polycom teleconference system. My enterprise is located in FRANCE and when I want to make teleconference with CHINA, I got some problems to connect with their system, and when I'm connected in teleconference with them, the video is blur and finally i got a black screen and I don't see anything else.

 

I called my ISP, they reinit my modem and it still doesn't work. The modem is bridge connected and got a public IP ADDRESS with DHCP (not a static IP address as the doc council).

 

Is anyone know where does this problem come from plz ?

 

Thank you

 

Regards,

 

Nicolas

Message 1 of 2
1 REPLY 1
Polycom Employee & Moderator

Re: blur picture from france to china

The first question is do you have issues to other locations, if not then you need to be working with the party in China.

 

Polycom has test numbers that you can test to, they are listed here:  <Videotest>

 

Additionally there is a test system that will even call you back if not behind a firewall at:

Test your video at: 71.14.2.158 or 71.14.2.157

Digital Video Loopback at: 71.14.2.154

 


as a public service announcement, I noticed you were using a public IP address.  Please be sure to look at the Polycom Security web site and follow the recommended best practices for systems configured like this.  The security web site and follow the link to the security center.    Security landing page

Message 2 of 2