Plantronics + Polycom. Now together as Poly Logo

3.1.1-216122 - Unable to disable Wi-Fi in Zoom Rooms mode

SOLVED
Highlighted
Frequent Advisor

Re: 3.1.1-216122 - Unable to disable Wi-Fi in Zoom Rooms mode

When I enter any of the commands (via Powershell in Windows) I receive the following errors:

 

-c

"Parameter cannot be processed because the parameter name 'c' is ambiguous."

 

-k 
"A parameter cannot be found that matches parameter name 'k'"

 

Is there a way to do this via Putty/SSH? 

Message 11 of 19
Highlighted
Polycom Employee & Community Manager

Re: 3.1.1-216122 - Unable to disable Wi-Fi in Zoom Rooms mode

I used a MS-Dos shell running in Windows 10

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 12 of 19
Highlighted
Frequent Advisor

Re: 3.1.1-216122 - Unable to disable Wi-Fi in Zoom Rooms mode

Hi Steffen,

 

So far the REST API solution seems to be working out. 
Is there a means using this method to disable Bluetooth as well? 

Thanks again!

Message 13 of 19
Polycom Employee & Community Manager

Re: 3.1.1-216122 - Unable to disable Wi-Fi in Zoom Rooms mode

Hello jbass@srcinc 

 

this should really come via support but have a look at the REST API as I added the disabling of Bluetooth.

 

Best Regards

 

Steffen Baier

 

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 14 of 19
Highlighted
Frequent Advisor

Re: 3.1.1-216122 - Unable to disable Wi-Fi in Zoom Rooms mode

I totally missed that! 

Thanks again!

Message 15 of 19
Highlighted
Polycom Employee & Community Manager

Re: 3.1.1-216122 - Unable to disable Wi-Fi in Zoom Rooms mode

jbass@srcinc  I only just added it

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 16 of 19
Highlighted
Frequent Advisor

Re: 3.1.1-216122 - Unable to disable Wi-Fi in Zoom Rooms mode

Stephen,

Any chance that Bluetooth can be re-enabled via REST without having to reset the system? 

Thanks,

James

 

Message 17 of 19
Highlighted
Polycom Employee & Community Manager

Re: 3.1.1-216122 - Unable to disable Wi-Fi in Zoom Rooms mode

Hello jbass@srcinc 

 

simply use the REST API with True instead of False.

 

Best regards

 

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 18 of 19
Highlighted
Frequent Advisor

Re: 3.1.1-216122 - Unable to disable Wi-Fi in Zoom Rooms mode

Thank you sir!

That's what I thought but I just wanted to make sure.

Message 19 of 19