Plantronics + Polycom. Now together as Poly Logo

3.4 Wont update - Authentication Failure - Poly Studio x30

SOLVED
atardio
Occasional Visitor

3.4 Wont update - Authentication Failure - Poly Studio x30

Has anyone got this error for Authentication Failure? (attached) It starts to download, then after a couple minutes shows that error and reboots. I can get back into the web interface but it's still stuck on 3.1. Even worse, the TC8 updated to 3.4 but the x30 didn't so know they won't work together anymore. The TC8 just continues to search after a reboot.

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
atardio
Occasional Visitor

Re: 3.4 Wont update - Authentication Failure - Poly Studio x30

I got it upgraded via USB - had to call Support a few times until someone knew a workaround. My specific issue was my version: 3.1 - so I had to upgrade to 3.2 then 3.4. Fixed! Here are the details:

  • Download the software from Poly for your device: Here are the previous versions for the x30
  • Extract the tar.gz file and copy the exact folder/file structure to a FAT32 USB
  • Once you plug it into the x30 it will begin the update in 30 seconds
  • After the upgrade to 3.2 just repeat to 3.4

Learned lesson, keep calling support until you find someone who has more experience with your problem! With a newer problem, Support doesn't have a whole of documentation on troubleshooting.

View solution in original post

Message 5 of 6
5 REPLIES 5
SteffenBaierUK
Polycom Employee & Community Manager

Re: 3.4 Wont update - Authentication Failure - Poly Studio x30

Hello @atardio ,

 

Welcome to the Poly Community.


Please get this into our support organization.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 6
jtope
Member

Re: 3.4 Wont update - Authentication Failure - Poly Studio x30

We have a customer that is having the same issue with 3.4 on G7500's.  Any unit that is not already on 3.3 will not upgrade to 3.4, and they get the authentication failure.  Any devices that had upgraded to 3.3 are able to upgrade to 3.4 immediately.  

Message 3 of 6
jbass@srcinc
Valued Contributor

Re: 3.4 Wont update - Authentication Failure - Poly Studio x30

I had the same issue updating a fresh out of the box G7500 from v2.1.0 so I updated to v3.2.3 via USB, after that I could no longer access the web configurator or telnet. Got a "connection refused" each time. I upgraded to v3.4.0 via USB and the issue is still there.

It's basically bricked at this point.

This AM Poly Support told me to update it to v3.4.0 which I did yesterday and told them that yesterday as well.

https://community.polycom.com/t5/Video-Endpoints/G7500-connection-refused/td-p/114194

Message 4 of 6
atardio
Occasional Visitor

Re: 3.4 Wont update - Authentication Failure - Poly Studio x30

I got it upgraded via USB - had to call Support a few times until someone knew a workaround. My specific issue was my version: 3.1 - so I had to upgrade to 3.2 then 3.4. Fixed! Here are the details:

  • Download the software from Poly for your device: Here are the previous versions for the x30
  • Extract the tar.gz file and copy the exact folder/file structure to a FAT32 USB
  • Once you plug it into the x30 it will begin the update in 30 seconds
  • After the upgrade to 3.2 just repeat to 3.4

Learned lesson, keep calling support until you find someone who has more experience with your problem! With a newer problem, Support doesn't have a whole of documentation on troubleshooting.

View solution in original post

Message 5 of 6
JeffJ
Occasional Visitor

Re: 3.4 Wont update - Authentication Failure - Poly Studio x30

I had same issue with X50 and found that Lens was able to update it incrementally (ran it twice).  If that didn't work I would have tried the USB method.  

Message 6 of 6