Plantronics + Polycom. Now together as Poly Logo

9 HDX 8000 Units in 4 Offices rebooting randomly

Occasional Visitor

9 HDX 8000 Units in 4 Offices rebooting randomly

Hello,

 

Wondering if anyone is experienceing this issue. We have multiple HDX 8000 units which are rebooting during calls randomly (internal/external/with and without bridge). We have updated the firmware more than once trying to fix the issue. These units were all bought at different times (some years apart).

 

We have sent log files to polycom more than once but so far no luck. We have even had one of the units replaced but it still reboots.

 

I have looked through the forums but so far i've dismissed all the possible reasons i could find:

 

1. Mics shorting out system due to improper wire handling - Mics are in the ceiling

2. Power Issues - Have serge protectors on all unit and units are in multiple offices

3. Firmware corruption is rare - We have multiple units and one was RMAed

 

We do have a somwhat complex setup in all the rooms. AMX Controllers and Panels in all rooms and ClearOne or SoundStructures.

 

We have two group series with no issues as well installed in the same offices.

Message 1 of 3
2 REPLIES 2
Occasional Advisor

Re: 9 HDX 8000 Units in 4 Offices rebooting randomly

Hi did you find a solution to the problem? I'm having similiar issues where the system reboots 3 times then resets to factory default, I feel it is something with the network switching but my IT department cannot locate the problem.

Terry.dealexandra@gov.ab.ca
Message 2 of 3
Occasional Visitor

Re: 9 HDX 8000 Units in 4 Offices rebooting randomly

Hi Stratta,

 

None of our HDX units reset to default so it sounds like a different issue. After many sessions with Polycom we found out the issue was telnet (admin settings -> security settings page). Once we disabled telnet our units stopped rebooting. As I was not the technician involved with the final successful call with Polycom I do not have any further information regarding the technical reasons behind telnet causing reboots. Hope this helps someone.

Message 3 of 3