Plantronics + Polycom. Now together as Poly Logo

Abnormal Carmera screen issue [Group 500]

Highlighted
Occasional Contributor

Abnormal Carmera screen issue [Group 500]

Q :

Dear team,

I found one issue at using Real Presense Group 500.

Sometimes, abnormal color of camera did displayed from screen.

We already change the cables and reboot the terminal, but same issue coming after 5min.

Refer to attached photo and please advise us.

 

Best & regards.

 

3 REPLIES 3
Highlighted
Polycom Employee & Community Manager

Re: Abnormal Carmera screen issue [Group 500]

Hello @jsolution,

welcome to the Polycom Community.

 

The Video FAQ clearly ask's for certain information once a new post is created:

 

  • Provide the Software Version of your video conferencing endpoint
  • Provide the Model of the Polycom device
  • Provide the Platform / Protocol that is being used for a call (LYNC,Skype for Business,H.323 or SIP)
  • If possible provide the MAC Address or Serial of the device
  • If possible provide a Log and either attache them or use the => Code Tag <=

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Highlighted
Occasional Contributor

Re: Abnormal Carmera screen issue [Group 500]

Dear team,

 

1. Refer to attached Log file and Photo (S/N included)

2. Model of the Polycom device is RealPresence Group500

3. Protocol using H.323 and SIP

 

please check this log file and advise us.

 

Thanks & Regards.

Highlighted
Polycom Employee & Moderator

Re: Abnormal Carmera screen issue [Group 500]

What camera are you using?

 

Is this see both locally and far end?  Is there anything that can change the light in the room, i.e. windows?  Can you send a photo of the room.  Does this occur when the camera is repostioned or when it is static in its movement.  Are you using EE Producer or Director?

Message 4 of 4