Plantronics + Polycom. Now together as Poly Logo

Bearer capability not authorized - Group 700

Solo69
Occasional Advisor

Bearer capability not authorized - Group 700

We have two installations of Polycom RealPresence Group 500 and one Polycom RealPresence Group 700. They are all installed with 1080p and Skype integration licenses. From time to time we use an external Acano video bridge when having VC with Cisco equipment or web-based users. We have now run into a problem with the Group 700 installation where we cannot dial the Acano solution. The following error message is displayed on both the monitor and the touch panel when dialing:

 

The caller has requested a bearer capability that the network can provide, but the user is not authorized to use. This may be a subscription problem.

 

The strange thing is that we do not have this problem on the Group 500 installations, only the Group 700. They are all installed in the same network segment. Currently the 500’s are running software 6.0.1 and the 700 ver. 5.1.2. We tried upgrading the 700 to 6.0.1 but the error was the same, - so we decided to downgrade again (due to the content sharing problem on dual monitors in ver. 6.0.x).

 

The 500's are using SIP with preferred UDP protocol. The configuration have been set up 100% identical, but still the error is there on the Group 700. Has anyone seen the above error message before? Any ideas what can be wrong?

Message 1 of 3
2 REPLIES 2
Polycom Video EP PLM
Polycom Employee & Moderator

Re: Bearer capability not authorized - Group 700

Do the calls originate from the same location?

 

In the statistics does the call show connected?  I am wondering if this message is coming from the Acano infrastructure as I have not seen that message from the video system.

Message 2 of 3
Solo69
Occasional Advisor

Re: Bearer capability not authorized - Group 700

Thanks for your reply. Both Group 500 and 700 originate from the same location and same builing. The log files shows that the call is placed using SIP but it's not connected. I have tried changing the connection speed, the protocols etc. but it's still the same.

 

I'll check with the Acaqno guys to see if there can be anything on that side causing this. But it's strange the 500's are working just fine and the GS700 is not.

Message 3 of 3