Plantronics + Polycom. Now together as Poly Logo

C60 and PoE in Partner Mode

Highlighted
Frequent Advisor

C60 and PoE in Partner Mode

On the Trio C60 (through the web configurator) under "Settings" - "Power Management"

There is an option to enable Power over Ethernet (PoE). This is supposed to allow for a PoE enabled device (ie. another C60) to to be powered and receive connectivity via the LAN out port. 

"If enabled, the Poly Trio LAN OUT interface provides PoE power to a connected device. If disabled, no PoE power is provided by the LAN OUT port."

I ask because it's not working w/a C60 that is paired to an X50 in Zoom mode.

I have it set to Class 0 13W

X50: 3.2.1-224090
C60: 5.9.5.2983

Thanks,
James

Message 1 of 6
5 REPLIES 5
Highlighted
Polycom Employee & Community Manager

Re: C60 and PoE in Partner Mode

Hello jbass@srcinc ,

 

Welcome back to the Poly Community.

I do not think the Studio X supports to be powered via PoE according to the datasheet >here<


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 6
Highlighted
Frequent Advisor

Re: C60 and PoE in Partner Mode

Hello Steffen,
My question is in reference to a Trio C60, not an X50.

According to the admin documentation >here< the LAN out port does not provide PoE, but the text in the C60 web configurator states:

"If enabled, the Poly Trio LAN OUT interface provides PoE power to a connected device. If disabled, no PoE power is provided by the LAN OUT port."

 

So there is a contradiction between the two sources.

Thanks,

James

Message 3 of 6
Highlighted
Polycom Employee & Community Manager

Re: C60 and PoE in Partner Mode

Hello jbass@srcinc 

 

I tested linking a C60 to another C60 using PoE+ and it works.

 

Best regards

 

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 6
Highlighted
Frequent Advisor

Re: C60 and PoE in Partner Mode

Steffen,


See attached images.
This was the result with a PoE injector and a PoE switch.
We don't a PoE+ switch in house.

 

Thanks,
James

 

Message 5 of 6
Highlighted
Polycom Employee & Community Manager

Re: C60 and PoE in Partner Mode

Hi jbass@srcinc 

 

as precisely stated on my Cisco 3560:

Fa0/3     static on         30.0    Ieee PD             4     30.0

Two C60 Daisy Chained

 

If this fails please work with support.


Steffen

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 6