Plantronics + Polycom. Now together as Poly Logo

CX5000 camera view will not work in Blackboard Learn

Highlighted
Frequent Visitor

CX5000 camera view will not work in Blackboard Learn

Our CX5000 camera view does not work in BB Learn 9.1.130093.0 (audio works) . The camera view does work in other programs. So far, no answer from BB. Camera Hardware:1.6.5000.01.6.5000.0(1.6.5000.0)Software1.6.5000.0. Java runtimeexception:putOwnerfailed in buildCaptureGraph error 0x80004002, can not connect to video source. Any suggestions? Thank you!

Message 1 of 3
2 REPLIES 2
Highlighted
Polycom Employee & Community Manager

Re: CX5000 camera view will not work in Blackboard Learn

Hello RadTech,

welcome to the Polycom Community.

From the CX5000 Data Sheet:

 

One of the following desktop clients is required on computers to which the Polycom CX5000 will be attached:

 

• Microsoft® Lync™ 2010

• Microsoft Office Live Meeting 2007 – (software version 8.0.6362.128)

• Microsoft® Office Communicator 2007 or 2007 R2 (only Active Speaker video is supported)

 

It should also be compatible with LYNC 2013 Client and the Skype for Business client.

 

The device is optimized for LYNC and not a webcam or similar.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
Highlighted
Frequent Visitor

Re: CX5000 camera view will not work in Blackboard Learn

Hi Steffen Yes, we did use Lync, and now Skype for Business. The camera worked/s properly with either client. We upgraded BB to 9.1.130093.0 about a month ago, but just lost the camera view in BB within the last week. It had worked after the upgrade. A mystery for us....... Thank you RadTech
Message 3 of 3