Plantronics + Polycom. Now together as Poly Logo

CX5500 Flashing Amber

Occasional Visitor

CX5500 Flashing Amber

Hello everyone,

First message on this board so please let me know if there is any specific etiquette that I should follow.

We have a CX5500 that has started flashing amber around the microphone indicators.

  • Network is good.
  • CX5500 has been tested as a stand alone phone and also as an audio device for Skype successfully - Mic indicators change to red or green depending on mic status.
  • We checked the cabling and everything appears to be connected as required.
  • A firmware update has been carried out over the network.
  • A factory reset has been carried out.

While the device appears to function as required, the flashing amber has raised concerns with users who raise new tickets daily about it. We have checked online for light indicator guides and none of them mention anything about an amber light solid or flashing. I have searched through the community site for a similar topic but could not find one - please forgive me if one does exist.
Would anyone know what a flashing amber around the mic status indicates?

 

Thank you in advance,
Ben

Message 1 of 4
3 REPLIES 3
Polycom Employee & Community Manager

Re: CX5500 Flashing Amber

Hello Ben,

welcome to the Polycom Community.

It is always useful to include the currently used UC Software version as issues experienced or a question asked may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes, Administrator Guides or FAQ post’s.

The above is also stated in the "Must Read First" and is the absolute minimum requirement every new post should include. .

In addition providing us with this basic information gives Polycom an idea what Software Versions are used in the field and avoids wasting time trying to troubleshoot issues which have already been addressed.

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP or UC Software Version of my Phone?
Resolution: Please check here

 

In addition it would be beneficial to maybe post some logs or a video showing what your users see. Maybe also explain if this is a day one issue or has this only suddenly appeared. 

 

The more information you provide the better we can respond or guide yourself.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 4
Frequent Advisor

Re: CX5500 Flashing Amber

Were you able to find a resolution to this issue? I have the same issue today running the latest 1.3.4.140046 release. 

 

Mute lights are flashing amber/yellow and my integrated CX 5500 phone screen is non-responsive. Only the volume buttons seem to work. 

 

I was able to sign-in to Skype for Business via the WebUI, however, I cannot accept or initiate a call. 

 

 

Message 3 of 4
Polycom Employee & Community Manager

Re: CX5500 Flashing Amber

Hello @SR_MCSE,

 

welcome back to the Polycom Community.


as you have a contact to a Polycom Sales Engineer please work this via our support program. We need to understand the root cause of this and may need to return the unit to Polycom.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 4 of 4