Plantronics + Polycom. Now together as Poly Logo

Camera tracking on studioX50 in Device Mode

SOLVED
smorin
Member

Camera tracking on studioX50 in Device Mode

Hello,

Camera tracking is set to "Frame Speaker" in the Studio X50. My customer is using it in Device Mode, but camera tracking seems not working. Could you tell me if camera tracking should work with Device Mode ? Do I need to manually activate tracking ? Could you give me some explaination please ?   Thank you  

Message 1 of 3
1 ACCEPTED SOLUTION

Accepted Solutions
mshu
Respected Contributor

Re: Camera tracking on studioX50 in Device Mode

Hi @smorin,

 

When you activate the Device Mode on the TC8 and the screen shows the request to plug in the cables, swipe from right to the left on the TC8. Now you should see some settings like "Camera Settings". Click on Camera Control and enable the tracking. 

View solution in original post

Message 2 of 3
2 REPLIES 2
mshu
Respected Contributor

Re: Camera tracking on studioX50 in Device Mode

Hi @smorin,

 

When you activate the Device Mode on the TC8 and the screen shows the request to plug in the cables, swipe from right to the left on the TC8. Now you should see some settings like "Camera Settings". Click on Camera Control and enable the tracking. 

View solution in original post

Message 2 of 3
smorin
Member

Re: Camera tracking on studioX50 in Device Mode

Hello,

 I just found yesterday that camera tracknig must be actived  by the administrator AND by the user.

Thank you for you solution

Message 3 of 3