Plantronics + Polycom. Now together as Poly Logo

Cameras issues studio x50

jorgenino
Occasional Visitor

Cameras issues studio x50

Failure in the video camera, and the sound of the equipment, both stopped working, it has the latest version of it, and it has been tested in poly and zoom mode, but it does not show the video.

Model: StudioX50
Hardware Version: 2
Software Version: 3.7.1-354025

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: Cameras issues studio x50

Hello @jorgenino ,

 

Welcome to the Poly Community.

 

It would be great to find out what provider mode was this tested with and/or was this in device mode? 

Is this a day 1 issue or only something that recently happened?

 

I would suggest you work with the Poly support team in your region.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

 

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2