Plantronics + Polycom. Now together as Poly Logo

Cannot make calls, but can receive calls

SOLVED
Peterwaters
Occasional Visitor

Cannot make calls, but can receive calls

Running Telepresense m100 v1.05

I can receive video conference calls just fine, both video and audio works, but when I try to make a call I receive the message:

Your call could not be completed because the far site or the network is busy. Try the call again later.

Any suggestions?

1 ACCEPTED SOLUTION

Accepted Solutions
Peterwaters
Occasional Visitor

Re: Cannot make calls, but can receive calls

FIXED - I just found the issue.  Apparently there was a typo in the gatekeeper IP address.   Once corrected, this fixed the issue and I can now place video calls.

 

 

View solution in original post

Message 6 of 6
5 REPLIES 5
YashPal
Valued Contributor

Re: Cannot make calls, but can receive calls

you are trying to connect endpoint or m100.far side is having their own network(enterprise)or on internet

 

Regards

 

Yash Pal

BR
Yash
Message 2 of 6
Peterwaters
Occasional Visitor

Re: Cannot make calls, but can receive calls

I am trying to connect on the same network.   I can call from my laptop to my workstation and both audio and video works fine.  It is when I call from my workstation to my laptop (or any other device on the network that I get the message:Your call could not be completed because the far site or the network is busy. Try the call again later.

 

My laptop and workstaion are both on my desk.

 

 

Message 3 of 6
YashPal
Valued Contributor

Re: Cannot make calls, but can receive calls

have you tried to set up video call from any other machine??

 

Regards

 

Yash Pal

BR
Yash
Message 4 of 6
Peterwaters
Occasional Visitor

Re: Cannot make calls, but can receive calls

I can video call into my worstation from any other Polycom location in the building,  I just can't make a video call out from it.

Message 5 of 6
Peterwaters
Occasional Visitor

Re: Cannot make calls, but can receive calls

FIXED - I just found the issue.  Apparently there was a typo in the gatekeeper IP address.   Once corrected, this fixed the issue and I can now place video calls.

 

 

View solution in original post

Message 6 of 6