Plantronics + Polycom. Now together as Poly Logo

Content sharing / visual board disappears after sometime.

Ahsan_26
Occasional Visitor

Content sharing / visual board disappears after sometime.

Hello.
I am using poly com G-500 with real presence licence.
During the call i am unable to share the content in following scenarios:

1. If i am dialling the self call and trying to send the content, it is sent but disappears after exactly 8 seconds.  

2. If i am in a conference call over SIP then same issue occurs, content disappears after 8 secs.

same issue persists when i try to send the visual board.

It works fine 

- when i call on poly com device using only IP then content is shared easily.

Message 1 of 4
3 REPLIES 3
cmstrauch
Regular Advisor

Re: Content sharing / visual board disappears after sometime.

Is this native Skype or RealConnect?

Message 2 of 4
Enigma1500
Frequent Visitor

Re: Content sharing / visual board disappears after sometime.

I have a similar issue. I've experienced it on a Group 700 on firmware 6.1.2.1-380105 and an Group 500 I don't have access to that firmware ver right now. When sharing content sometimes it will work just fine but sometimes it will pass for a few seconds then drop and I am unable to share because it keeps doing that no matter how many time I press share, normally a reboot of the codec fixes it but not always. It doesn't seem to matter what I'm connected to, its happened when connected to an RMX1500 a Cisco (Codian) 5300 MCU or WebEx, also it has happened when calling H323 or SIP.
Message 3 of 4
cmstrauch
Regular Advisor

Re: Content sharing / visual board disappears after sometime.

I know there was an issue in 6.1 with content sharing over RealConnect. Do you use RealConnect?

Message 4 of 4