Plantronics + Polycom. Now together as Poly Logo

DSP Audio Memory

labram0
Occasional Visitor

DSP Audio Memory

Has anyone see the following error when booting their codec:

 

EC09 Audio DSP memory failed

Message 1 of 27
26 REPLIES 26
Kendo
Polycom Employee

Re: DSP Audio Memory

Polycom is aware of this issue and is working towards a resolution.
Ken
Polycom
Sr. Product Support Technician
Message 2 of 27
J_Molenaar
Member

Re: DSP Audio Memory

Hi Kendo, Iabram,

 

Is this EC09 issue solved already? We have got the same error with one of our HDX devices.

 

H294 9.8.2012.jpg

 

HDX 9002, S/W: 3.0.3.1-19040

 

Thanks in advance!

 

Regards,

Johan

Message 3 of 27
rgcorcoran
Occasional Visitor

Re: DSP Audio Memory

Hi Ken,

 

Has there been any resolution to this issue? There don't seem to be any updated threads regarding this issue that I could find. We are experiencing the same issue as well.

 

Thanks in advance!

Message 4 of 27
matthomas
Occasional Advisor

Re: DSP Audio Memory

We have 4 units on site, recently updated the firmware and now one of them has thrown up this error... Typically it's failed just as we need to use it... A fix would be nice?

Message 5 of 27
SteffenBaierUK
Polycom Employee & Community Manager

Re: DSP Audio Memory

Hello Mattthomas,

Did you contact technical support as advised on the screenshot?

Best regards

Steffen Baier
----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 27
petet
Trusted Contributor

Re: DSP Audio Memory

WHAT a co-incidence.  One of our resellers has exactly the same error message.

He's on V3.0.5.  As per this post, I've advised a factory reset & if that doesn't work RMA the unit.

If "Polycom" were aware of this issue back in Feruary, what was the fix?

Message 7 of 27
SteffenBaierUK
Polycom Employee & Community Manager

Re: DSP Audio Memory

Hello Pete,

 

I am unable to comment on Kendo's reply as he works in a different area to myself.

 

Looking at our internal database JIRA I can only find one direct reference to the EC09 related to a HDX9006.

 

My advise for each individual case would be to work with Polycom support and then possibly provide some individual feedback here.

 

The latest poster mentioned that they upgraded their firmware but failed to mention the software version or the type of HDX.

 

Others mention the type of HDX but not their software.

 

Best Regards

 

Steffen Baier

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 8 of 27
matthomas
Occasional Advisor

Re: DSP Audio Memory

Yes I did contact the service centre. Just going to try a reset now.

Message 9 of 27
matthomas
Occasional Advisor

Re: DSP Audio Memory

Also, they are all Polycom HDX 8000's, with sortware version Release - 3.0.5-22695

Message 10 of 27