Plantronics + Polycom. Now together as Poly Logo

Daisy Chain error connet with Studio X30

Highlighted
Occasional Visitor

Daisy Chain error connet with Studio X30

Hi all,

 

I can't pairing my trio 8800 with Studio X30, the error is Daisy-chain connection failure.

In my Trio 8800 I can't upgrade the firmware from 5.9.2.to 5.9.3. minum requested release.

 

Someone can help me please?

Thk a lot.

Message 1 of 4
3 REPLIES 3
Highlighted
Polycom Employee & Community Manager

Re: Daisy Chain error connet with Studio X30

Hello @Wytuz81 ,

 

Welcome to the Poly Community.

 

A good starting point to share with all of us would be the currently used software of all devices involved. It would also be helpful to find out what error you are getting when you are trying to upgrade the Trio.

 

From our "normal" VoIP FAQ:

 

May 11, 2018 Question: Why do I get a "Failed to fetch available software from the Poly hosted server" error message or able to download list but unable to upgrade/downgrade?

Resolution: Please ensure your firewall allows outbound network traffic as shown  => here <=

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Highlighted
Occasional Visitor

Re: Daisy Chain error connet with Studio X30

Hello Steffen,

the Studio's X30 firmware release version is 3.1.3-220008; the Trio's 8800 firmware version is 

5.9.2.7727. I read in some forum that the minimum version for Trio 8800, to work fine with X30, is 5.9.3 REV AA minimum, but I can't get it installed. The Polycom can access to Internet, because when I brows the update it show me te old and new version of release availble. I tried to choose the correct version, but nothing starts.
 
Kindly Regards.

 

Message 3 of 4
Highlighted
Polycom Employee & Community Manager

Re: Daisy Chain error connet with Studio X30

Hello @Wytuz81 ,

 

Welcome back to the Poly Community.

You shared no logs so we can't comment. The above Faq post shows what logs we would need to see.

 

Simply go to our support page and download the latest software, unzip it and place is on a Fat32 USB stick and then place it in the Trio and follow the instructions.

 

If this all fails, and no other volunteer has any other ideas, please open a support ticket via your reseller.


In order to raise a support ticket, you need to work with your Poly reseller as they may need to do this for you.

End Customers are usually unable to open a ticket directly with Poly support. Available End User Poly services offerings are detailed here

If this is some sort of an Internet discounter providing your MAC address or your Poly devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Poly device from.

If the unit is no longer within the warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4