Plantronics + Polycom. Now together as Poly Logo

Disable preview while Contentsharing in Zoom Meeting

Highlighted
Advisor

Disable preview while Contentsharing in Zoom Meeting

Hello everyone,

 

I have the following components in use:

 

Trio 8800

Version: 5.9.0.11421 (I know old Version, but Zoom is sending this Version, I'm not able to change this)

Trio VisualPro Group 310 with one connected Display

Versions: 6.2.2.1-600016

EagleEye 4

EagleEye Producer

Polycom Pano (1.2.3-204171)

 

 

I use this combination for Zoom.


My question now is, if I present content during an active zoom meeting using the Trio and the Pano (which works fine), the display (on the wall) shows me the content that is sent using the ContentApp. The view on the display changes to the view of the Pano, but I have a small preview window at the bottom right, which would show me the zoom participants if they have the camera on. Since the participants often don't have the camera on, the only annoying thing here is the picture of a crossed out camera. Is there a possibility to make these windows disappear? Either automatically if nothing is displayed or manually?

 

Best Regards

 

Andreas

Message 1 of 2
1 REPLY 1
Advisor

Re: Disable preview while Contentsharing in Zoom Meeting

I tried a bit more and found an attitude that influences the behaviour. If I'm not in a zoommeeting, I can go to "Content" and the "Present Content" and there is a "Layout" item that allows me to hide the windows. Unfortunately this setting is only active once and as soon as the session is closed it will return to the default setting "Automatic Layout". Can I overwrite this setting, so that "full screen" is always selected?