Plantronics + Polycom. Now together as Poly Logo

Disconnecting a shared screen leaves Group Series with a black screen

Highlighted
Frequent Advisor

Disconnecting a shared screen leaves Group Series with a black screen

During a video call with a Group Series 500 - a person around the table will sometimes plug in their laptop (HDMI) to share the screen.  Usually - the call ends and the screen is still in a shared state.  The person will unplug their laptop and walk out of the room. 

 

Unfortunately, the screens are left in a black state after this.  I frequently go into the room when I see this - and go into the attached touch panel and turn off screen sharing and the standard Group Series Screen with calendar displays.

 

If the Group Series can auto-detect a laptop to share the screen - how come it cannot automatically detect that the laptop has disconnected and turn off the screen share?  Is there a box somewhere I need to check or uncheck? 

Message 1 of 8
7 REPLIES 7
Highlighted
Polycom Employee & Community Manager

Re: Disconnecting a shared screen leaves Group Series with a black screen

Hello @Adam in DC ,

 

Welcome back to the Poly Community.

Both the communities Must Read First and the FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

  • Provide the exact Software Version of your Codec
  • Provide the Codec Model
  • Provide the Call Platform (aka openSIP,Teams, Skype for Business Online, Skype for Business on Premise, Lync, Zoom, BlueJeans or H.323)
  • Additional Poly Infrastructure (RPRM,PDMS,RPCS,RMX or CMA)
  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the Serial Number of the device
  • Provide details for example if the issue is a day 1 issue or only happened after an upgrade or any other relevant details
  • For questions around Support please check here

 

Whilst providing some of these details may not directly impact any possible answer the community can provide, it does enable Poly to have an overview of the current software used. In addition, providing all details at the same time allows us to check logs or look up potential support partners if an issue needs to come into support. It also enables us to verify the entitlement for using features.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

 

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 8
Highlighted
Frequent Advisor

Re: Disconnecting a shared screen leaves Group Series with a black screen

I've opened a support ticket - and will post my results when received. 

Message 3 of 8
Highlighted
Regular Advisor

Re: Disconnecting a shared screen leaves Group Series with a black screen

Do you make use of a Transmitter/Receiver from the table inputs to the codec? Such as Crestron or Extron?

Message 4 of 8
Highlighted
Frequent Advisor

Re: Disconnecting a shared screen leaves Group Series with a black screen

Yes. Indeed I think the Extron is part of the problem.  As a test, we disconnected the Extron connection to the 500 and went straight HDMI from Laptop into the 500.  Proceeded to plug and unplug the HDMI and the Screen operated as it should.  Plugged it back into the Extron - and the screen blanking re-occurred.  Will be moot in a few months when we move to new digs. 

 

Good call. 

Message 5 of 8
Highlighted
Polycom Employee & Community Manager

Re: Disconnecting a shared screen leaves Group Series with a black screen

Hello @Adam in DC 

 

it would have been great information to provide from the beginning that there is 3rd party equipment between the user and the Poly solution.

 

Can you share the case number so we can link this?

 

Best Regards

 

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 8
Highlighted
Frequent Advisor

Re: Disconnecting a shared screen leaves Group Series with a black screen

Service Request Detail : 1-14781257511

Message 7 of 8
Highlighted
Regular Advisor

Re: Disconnecting a shared screen leaves Group Series with a black screen

there is config on the Tx/Rx pair to time out after so many seconds of not detecting input. The interface is accessed via a connection from your laptop (cant recall if its Cat 6 cable or serial.) But look at how the Tx is configured..thats my suggestion

Message 8 of 8