Plantronics + Polycom. Now together as Poly Logo

Eagle eye producer giving blue screen(No camera image) with group 500 codec

SOLVED
Highlighted
Occasional Advisor

Eagle eye producer giving blue screen(No camera image) with group 500 codec

We are getting blue screen(in place of camera image) when we connect the eagleeye IV camera thru the eagle eye producer.

The camera is working fine when we connect directly with the codec or with the extender(Rx and Tx)

 

1.We upgraded the Group 500 codec to ver 5.0.2-Still same issue

2.We also upgraded the producer image file to ver 1.1.1  as available in Polycom site -Still same issue

3.We also factory defaulted the producer unit(Still we are not getting the image).

 

Can you suggest remedy?Is the producer box faulty?

 

Message 1 of 5
4 REPLIES 4
Polycom Employee & Moderator

Re: Eagle eye producer giving blue screen(No camera image) with group 500 codec

There are 2 basic kits for the EE Producer, they are the same thing except for the cable set with them.

 

For the EE Producer with the EE III camera, as it is analog, the cables used are all HDCI to HDCI.  So you get a short HDCI to HDCI cable with that kit.

 

For the EE Producer with the EE IV camera, as it is digital, the cables used are all HDCI to mini-HDCI.  You get a short HDCI to mini-HDCI (M) to connect the camera to the Producer, and you get a short HDCI to mini-HDCI (F) that adapts the connector on the Producer to a mini-HDCI which you use your standard HDCI to mini-HDCI cable that comes with the camera to the GS codec.

 

If you use the wrong cables, you will get a full screen blue image from the EE Producer.

HDCI to mini-HDCI cables (camera to codec/producer) for EEIV

‒457mm (2457-64356-018)

‒300mm (2457-64356-030)

 

HDCI to mini-HDCI adapter for EEIV:

-2457-69794-001 200mm adapter for HDCI-M to mini-HDCI-F

 

HDCI to HDCI:

-2457-26122-001 300mm HDCI-M to HDCI-M (for EEIII)

Message 2 of 5
Occasional Advisor

Re: Eagle eye producer giving blue screen(No camera image) with group 500 codec

Many many thanks.We also suspected same

Message 3 of 5

Re: Eagle eye producer giving blue screen(No camera image) with group 500 codec

Can I use short HDCI to mini-HDCI (M) to connect the camera to the Producer, and an EE III Camera HDCI to HDCI cable?

 

I have tried but the producer is not detected. What could be responsible for this?

Message 4 of 5
Polycom Employee & Moderator

Re: Eagle eye producer giving blue screen(No camera image) with group 500 codec

No that is not supported.  The HDCI to HDCI cables do not support digital interface between the GS codec and the camer, an EE Digital Extender, a Digital Breakout Adapter, EE Producer for EEIV not the EE Director II.  Those are all digital devices and require digital cables, which is the HDCI to mini-HDCI connectors.

Message 5 of 5