Plantronics + Polycom. Now together as Poly Logo

Eagleeye Director - Web login and App issues

Ben_Oram
Visitor

Eagleeye Director - Web login and App issues

Hi all,

 

I have a client site where we have 3 EE Directors installed. All 3 are networked and online. I've installed the 'Poly Eagle Eye Director App' and I can see the devices and their IP addresses. When I try to connect to any of them it fails to connect. Also if I navigate to the IP address of any of the devices within a web browser, I'm unable to connect to any of them. It just times out the request.

 

I've updated the firmware to the latest version, this didn't resolve the issue. I then tried a factory reset, still with the same results.

 

Has anyone else experienced issues like this? If so any help to get connected to them would be greatly appreciated.

 

Thanks,

Ben

Message 1 of 4
3 REPLIES 3
mshu
Esteemed Contributor

Re: Eagleeye Director - Web login and App issues

Hi @Ben_Oram,

 

did you try different browsers or incognito mode for example? Deleted cookies and that kind of things?

Message 2 of 4
Ben_Oram
Visitor

Re: Eagleeye Director - Web login and App issues

Hi, yes I have tried multiple browsers and incognito. No luck unfortunately.

 

Thanks,

Ben 

Message 3 of 4
YC Teo
Occasional Visitor

Re: Eagleeye Director - Web login and App issues

Believe you will need to check your current IP address, is that same range with the EED2. Normally you can try plug in the LAN cable directly to the EED2 with configure same range of IP to try out.

 

Rgs, 

YC

Message 4 of 4