Plantronics + Polycom. Now together as Poly Logo

End Point looses video during bridge call

Highlighted
Occasional Visitor

End Point looses video during bridge call

A three site bridge IP call.

Site 1 The Bridge Polycom/HDX 8000 HD/Release - 2.6.0.2-4852

Site 2 End Point  Polycom/VSX 7000A/Release 8.5.2 - 05Nov2006 01:36"

Site 3 End Point  Polycom/HDX 9000 HD/Release - 3.0.6-37004.

 

Site 3 dials into Site 1 and audio/video is fine.

Site 2 now dials into Site 1, Site 3 looses video, but audio is fine

 

Site 3 now hangs up and redials Site 1 while Site 2 remains in the call. Video is now present along with audio.

 

Site 3 Dials Site 2, point to point, with no video/audio issues.

Another notes of interest

The Site 3 dials into Site 1 results in AUDIO Siren22 and VIDEO H.264-HP   ---    720p

After lost video and redial results in  AUDIO Siren22 and VIDEO H.264         SIF   SIF

 

 

We're not sure where to start to troubleshoot this issue.The easy workaround has been for Site 3 to always dial in last

Many thanks

Alan

Message 1 of 2
1 REPLY 1
Highlighted
Polycom Employee & Community Manager

Re: End Point looses video during bridge call

Hello Alan,

welcome to the Polycom Community.

Once the 2nd call is added to your Multipoint HDX call, the Endpoint will re-negotiates video by closing and re-opening the video channel. 

 

You would have to check via a wireshark trace what is happening and if the firewall blocks any ports due to the above.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2